Polskie Forum FPV
https://rc-fpv.pl/

Nowy Hubsan Zino - brak połączenia z dronem
https://rc-fpv.pl/viewtopic.php?f=73&t=46416
Strona 1 z 1

Autor:  zenono [ czwartek 25 lip 2019, 14:56 ]
Tytuł:  Nowy Hubsan Zino - brak połączenia z dronem

Mam problem z nowo zakupionym Hubsan Zino z Bangood, dotarł kilka dni temu i niestety od początku nie mogę go uruchomić.
Problem polega na tym, że po podłączeniu telefonu (właściwie to sprawdzałem na dwóch telefonach) do kontrolera i uruchomieniu apki, aplikacja nie potrafi skomunikować się z dronem. Zino po prostu nie pokazuje się na liście wifi w aplikacji, tak więc nie ma możliwości połączenia z nim.
Próbowałem wielu metod z różnych for itp, nie pomogło. Wgrałem najnowszy firmware do drona i gimbala - bez zmian.
Czytam na forach, że brak wifi z drona to częsty problem, lecz skutecznego rozwiązania brak.
Banggood leci w kulki, chcą mi oddać 30 dolarów. Jak nie znajdę rozwiązania, to będę chyba musiał korzystać z ochrony paypala. Każą pewnie odsyłać do Chin, czas, nerwy, ech.
Może ktoś jest w stanie pomóc?

Autor:  terron696 [ wtorek 13 sie 2019, 22:08 ]
Tytuł:  Re: Nowy Hubsan Zino - brak połączenia z dronem

Ja wifi wyłączam w telefonie. Generalnie latam bez sim w trybie samolotu. Po kolei włączam app włączam drona włączam pilota. 5 sekund i mam obraz. Może u ciebie trzeba zrobić tak jak w przypadku zakupu pilota. Znaczy spróbować je ze sobą na YouTube jest oficjalny poradnik.

Autor:  hornet2 [ niedziela 24 lis 2019, 20:05 ]
Tytuł:  Re: Nowy Hubsan Zino - brak połączenia z dronem

Mam podobny problem . Telefon to samsung Galaxy J1 . Telefon nie posiada WiFi Dual Band (2,4GHz/5GHz ) tylko WiFi b/g/n . Czy tylko wystarczy włączyć tryb samolotowy offline czy trzeba zrobić coś jeszcze ? Dostałem link do takiego filmu https://www.youtube.com/watch?v=9HWpFhn ... e=youtu.be Tylko że w moim telefonie nie ma funkcji Debug USB .

Autor:  JAKOOR [ poniedziałek 09 gru 2019, 00:04 ]
Tytuł:  Re: Nowy Hubsan Zino - brak połączenia z dronem

Homet2 poradziłes sobie?

Wysłane z mojego WAS-LX1 przy użyciu Tapatalka

Autor:  hornet2 [ poniedziałek 16 gru 2019, 14:01 ]
Tytuł:  Re: Nowy Hubsan Zino - brak połączenia z dronem

JAKOOR pisze:
Homet2 poradziłes sobie?

Wysłane z mojego WAS-LX1 przy użyciu Tapatalka


Tak już poradziłem sobie.

Strona 1 z 1 Strefa czasowa UTC+1godz.
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/