Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest piątek 05 mar 2021, 02:24

Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 7 ] 
Autor Wiadomość
Post: wtorek 29 gru 2020, 20:12 
Offline
Awatar użytkownika

Rejestracja: czwartek 17 maja 2012, 07:49
Posty: 130
Lokalizacja: Wisła
Witam serdecznie;
Wiem, że jest tu wiele specjalistów od drukarek 3D. Opiszę mój problem.
Posiadam drukarkę Anycubic 4Max Pro. Przy włączaniu wydruku wykonuję po kolei.
- rozgrzanie stołu
- bazowanie wszystkich osi
- włączenie wydruku z karty SD
Do tego momentu wszystko działa (nagrzewanie, silniki itp)

Kiedy drukarka osiąga zadane temperatury rozpoczyna się wydruk.
- najpierw czyści dyszę po szczoteczce (na marginesie, świetny patent)
- potem podnosi się się na bezpieczne Z
- kiedy zaczyna TRAVEL do miejsca rozpoczynania wydruku oś X zaczyna wariować (drgać, trzeszczeć, hałasować)
- po czym druk startuje ale porusza się tylko oś Y i silnik extrudera. Karetka z głowicą nie porusza się po osi X.
- po przerwaniu wydruku mogę z panelu sterowania poruszać osią Y i Z ale X nie reaguje.

- dla sprawdzenia stepstików zamieniłem X z Y i robi to samo.

Bardzo proszę o pomoc, co może być powodem takiego zachowania.
Elektronika drukarki to TRIGORILLA


Na górę
 Wyświetl profil  
 
Post: wtorek 29 gru 2020, 20:40 
Offline
Awatar użytkownika

Rejestracja: piątek 03 kwie 2015, 07:04
Posty: 2294
A psikasz na stół czym?


Na górę
 Wyświetl profil  
 
Post: wtorek 29 gru 2020, 21:19 
Offline
Awatar użytkownika

Rejestracja: czwartek 17 maja 2012, 07:49
Posty: 130
Lokalizacja: Wisła
Nie, 4max pro ma powłokę anty adhezyjną.


Na górę
 Wyświetl profil  
 
Post: wtorek 29 gru 2020, 21:38 
Offline
Awatar użytkownika

Rejestracja: piątek 03 kwie 2015, 07:04
Posty: 2294
Ta powłoka nadaje się do ..... ;)
Posmaruj prowadnice olejem wazelinowym albo wymień łożyska.


Na górę
 Wyświetl profil  
 
Post: wtorek 29 gru 2020, 21:46 
Offline
Awatar użytkownika

Rejestracja: czwartek 17 maja 2012, 07:49
Posty: 130
Lokalizacja: Wisła
Mi powłoka się sprawdza, musi być regularnie odtłuszczana.
Co do smarowania, to wszystko chodzi płynnie i lekko.
Jak pisałem, problem pojawia się po uruchomieniu drukowania. Szarpie, drga, jakby coś nagle ją blokowało i gubi kroki.


Na górę
 Wyświetl profil  
 
Post: środa 30 gru 2020, 00:34 
Offline
Awatar użytkownika

Rejestracja: poniedziałek 01 lut 2010, 11:29
Posty: 12806
Lokalizacja: Mikoszewo
Nie wiem co za soft siedzi w tym Anycubic'u ale na pewno masz opcję poruszania jedną z wybranych osi. Włącz, nic nie grzej tylko podnieś Z żeby głowicą w stół nie wycedzić przypadkiem i nie zniszczyć powłoki (adhezyjnej a nie anty adhezyjnej - wydruk ma się trzymać stołu czyli adhezja ma być) a potem spróbuj poruszyć tylko osią X z poziomu menu i obserwuj mechanikę. Jak ci szarpie to możesz mieć za luźny (przeskakuje) lub zakleszczony napęd osi X, względnie zatarte/usyfione prowadnice/łożyska. Możesz też na wyłączonej drukarce spróbować poruszać ręką głowicę w osi X i sprawdzić czy niema oporów w którymś momencie. Tylko powolne ruchy - silnik działa jak prądnica i indukując zbyt dużo prądu przez ręczne poruszanie głowicą możesz uwalić stepsticki. Najlepiej je zdemontuj do tego testu.

_________________
Ten wredny...


Na górę
 Wyświetl profil  
 
Post: środa 30 gru 2020, 12:41 
Offline
Awatar użytkownika

Rejestracja: czwartek 17 maja 2012, 07:49
Posty: 130
Lokalizacja: Wisła
Problem wyeliminowany.

winny okazał się "przełamany" przewód zasilający silnik.

Wniosek: 4max pro ma kiepskie kable, trzeba wymienić na bardziej elastyczne i dodatkowo w silikonowej izolacji.

Dziękuję za wszystkie podpowiedzi.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 7 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.