Polskie Forum FPV
https://rc-fpv.pl/

Turnigy 9x - problem z modułem
https://rc-fpv.pl/viewtopic.php?f=4&t=2722
Strona 1 z 1

Autor:  Rurek [ piątek 01 kwie 2011, 23:41 ]
Tytuł:  Turnigy 9x - problem z modułem

rozbebrałem moduł 2,4 , ten fabryczny turnigy w aparaturze, po to by zrobić go wymiennym....aby to zrobić musiałem odlutować kabelek antenowy od płytki modułu...i teraz mam dylemat bo po ponownym przylutowaniu, odlutowaniu i tak w kółko ciągle mam zwarty ekran z gorącym...co za licho sto razy sprawdzałem aż doszedłem że to nie na kabelku zwarcie tylko na module czy to możliwe aby FABRYCZNIE masa w module była połączona z gorącym? wyczyściłem to tysiąc razy i wygląda że druk jest tak zrobiony, że mimo pól lutowniczych masa jest zwarta z gorącym...CZY TO MOŻLIWE?
Na fotce, na zbliżeniu widać że jednak druk nie dochodzi i masa nie jest połączona z gorącym....ale zwarcie nadal mam....a czy może być tak że to jest jednak fabrycznie zwarte i de facto w antenę idzie masa a ten wężyk / żmijka ze złota na płytce jest anteną? Czy może ktoś z Was poświęcić się i odkręcić dwie śrubki w module, zajrzeć do środka i miernikiem zmierzyć punkty lutownicze w lewym górnym rogu, to jest miejsce gdzie był przylutowany kabel do antenki (wbrew pozorom to nie jest pojedyńczy kabelek lecz taki cieniutki koncentryk z gorącą żyłą w ekranie. U mnie z tych trzech punktów zlutowane były tak:
-środkowy gorący
-prawy ekran
i to trzeba by było zmierzyć bo już wychodzę z siebie o co chodzi :evil:
To co znajdzie się jakiś szaleniec aby ten trudny pomiar wykonać ? ;-)

Załączniki:
moduł tgy lutowanko.jpg
moduł tgy lutowanko.jpg [ 373.27 KiB | Przeglądany 866 razy ]

Autor:  jasiekbrej [ sobota 02 kwie 2011, 05:12 ]
Tytuł: 

Jak sprawdzasz omomierzem to może wykazywać zwarcie.Jednak dla w.cz.2,4 GHz to na pewno stanowić będzie dużą impedancje. Zwarcie wykazywane przez miernik jeszcze nie świadczy o uszkodzeniu modulu.

Autor:  yagi [ sobota 02 kwie 2011, 06:29 ]
Tytuł: 

pisczek piszczy ale modul smiga

Autor:  Rurek [ sobota 02 kwie 2011, 08:11 ]
Tytuł: 

Dzięki za odpowiedzi Panowie.
Rzecz jasna że moduł nie może być za bardzo uszkodzony bo przed rozlutowaniem śmigał jak ta lala.
Janusz - tak - mniej więcej o to chodzi, dodam jeszcze że nasz kolejny spec po obejrzeniu zdjęcia stwierdził że tam na wyjściu jest "PI filter" i nie dziwota że miernik pokazuje zwarcie skoro są cewki (dzięki Miś).
Tak więc sprawa w miarę wyjaśniona :-) oprócz tego że w.cz. i mikrofale dalej są dla mnie voodoo....


Edicao: szybki kurs dokształcający ;-)

Strona 1 z 1 Strefa czasowa UTC+1godz.
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/