Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest poniedziałek 03 sie 2020, 15:53

Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 2 ] 
Autor Wiadomość
Post: niedziela 02 sie 2020, 15:29 
Offline

Rejestracja: niedziela 26 lut 2012, 21:23
Posty: 657
Lokalizacja: Warszawa
Witam,
chciałbym podłączyć się z sygnałem z odbiornika 1,2 ghz do gogli eachine ev100 czy mam po prostu odpiąć zasilanie od odbiornika 5,8 i wpiąć się z kablem sygnałowym z odbiornika 1,2 ghz ?

Pozdrawiam

_________________
Skrzydła .... 600 mm .... 820 mm .... 2000 mm ... :-)


Na górę
 Wyświetl profil  
 
Post: poniedziałek 03 sie 2020, 09:00 
Offline

Rejestracja: poniedziałek 05 maja 2014, 21:11
Posty: 516
Lokalizacja: Biała Podlasla
W momencie jak przełączasz ev100 na avin to, podobno, odłącza się zasilanie wbudowanego odbiornika.

Ja jeszcze tego nie sprawdziłem, ale sprawdziłem, że ciekawe rzeczy dzieją się jak jednocześnie podłączymy sygnał przez avin i oglądamy obraz z wbudowanego odbiornika.
Chyba te sygnały są połączone, a przełączanie na avin realizowane jest odcięciem zasilania od wbudowanego rx, ale muszę to sprawdzić. Kiedyś.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 2 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.