Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest sobota 15 gru 2018, 22:10


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 
Autor Wiadomość
Post: poniedziałek 09 lip 2018, 14:41 
Offline

Rejestracja: niedziela 20 maja 2018, 20:18
Posty: 8
Lokalizacja: woj. Podkarpackie
Witam,
Mam taki problem z odbiornikiem frsky v8fr-ii. Nie posiada on telemetrii więc żeby loty fpv były nieco bardziej bezpieczne chciałem wyciągnąć sygnał rssi i podpiąć go do osd. Całość polutowałem z użyciem rezystora 10k oraz kondensatora 10uf według poradników znalezionych w sieci. Napięcie na wyjściu równo 400mv po wyłączeniu nadajnika dokładnie 0v. Problem jest jak włączam range test, ewentualnie po wyniesieniu nadajnika do innego pokoju. Napięcie owszem spada, jednak oscyluje w bardzo dużym zakresie około 50-70mv. Po podpięciu do osd jak można by się spodziewać również kaszana :-( Czy ktoś może spotkał się z czymś takim?


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.