Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest sobota 21 wrz 2019, 15:02

Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 6 ] 
Autor Wiadomość
Post: wtorek 19 lut 2019, 22:05 
Offline
Awatar użytkownika

Rejestracja: wtorek 15 maja 2012, 19:30
Posty: 241
Lokalizacja: Olsztyn
Hej Panowie,

Niestety uszkodziłem kamerę podczas testów, ale nie bardzo wiem dlaczego. Proszę Was o wyjaśnienie czemu kamera uszkodzeniu, natomiast co zrobiłem wiem.
Przy pierwszym podłączeniu jak na obrazku wszystko działało. Kamera zasilana przez regulator. Regulator wcześniej sprawdzony czy działa prawidłowo i przetestowany pod obciążeniem przez 10 minut. Mamy też konwerter HDMI to AV zasilany z powerbanka 5v, oraz nadajnik AV zasilany z 3 baterii - masa baterii, nadajnika i konwertera jest połączona.

Z tym schematem wszystko działą:
Obrazek


Tutaj już mamy spaloną kamerę. W układzie została wywalona 3 bateria. Zasilanie nadajnika AV zostało wzięte z kabla balancera jednej baterii z dwóch połączonych szeregowo. Kabel żółty przy nadajniku/konwerterze to sygnał AV.

Sytuacja wyglądała tak:
1.Podłączam zasilanie Konwertera.
2.Podłączam zasilanie nadajnika AV przez złącze balancera.
3.Podłączone są wszystkie przewody prócz zasilania kamery - kabel HDMI wpięty w kamerę.
4.Podłączam zasilanie kamery i w tym momencie widzę, że coś jest nie ta i czuję spaleniznę z kamery.

Dodam jeszcze, że jestem pewien połączeń, nadajnik AV działa, regulator działa poprawnie, konwerter też.

Pętla masy?

Obrazek

Macie pomysł, co tutaj źle zrobiłem?

Pozdrawiam.


Na górę
 Wyświetl profil  
 
Post: wtorek 19 lut 2019, 22:09 
Offline
Awatar użytkownika

Rejestracja: poniedziałek 01 lut 2010, 22:07
Posty: 2660
Lokalizacja: Warszawa
Na drugim obrazku widzę zamkniętą - przez przewód hdmi i kamerę - pętlę pełnego zasilania 22V. Może tu jest przyczyna?

_________________
________________
Cobra


Na górę
 Wyświetl profil  
 
Post: wtorek 19 lut 2019, 22:21 
Offline
Awatar użytkownika

Rejestracja: wtorek 15 maja 2012, 19:30
Posty: 241
Lokalizacja: Olsztyn
cobra pisze:
Na drugim obrazku widzę zamkniętą - przez przewód hdmi i kamerę - pętlę pełnego zasilania 22V. Może tu jest przyczyna?


Jak o tym wspomniałeś, to teraz sam to widzę. Pewnie masz rację.

EDIT.

Pętle 11,1V?Jeden pakiet, bo korzystałem z minusa?? - z drugiej strony nie ma pewności, czy wpiąłem to do przewodu balancera pierwszego czy drugiego pakietu z połączenia szeregowego.


Na górę
 Wyświetl profil  
 
Post: wtorek 19 lut 2019, 22:24 
Offline
Awatar użytkownika

Rejestracja: środa 19 mar 2014, 02:03
Posty: 7509
Lokalizacja: Polska
Ja tam widze zwarcie plusa dolnego pakietu do masy...


Na górę
 Wyświetl profil  
 
Post: wtorek 19 lut 2019, 22:26 
Offline
Awatar użytkownika

Rejestracja: wtorek 15 maja 2012, 19:30
Posty: 241
Lokalizacja: Olsztyn
pawelsky pisze:
Ja tam widze zwarcie plusa dolnego pakietu do masy...


Teraz już nie ustalę, czy był to dolny, czy górny, natomiast z tego co się stało, wynika że dolny... Gdyby to był dolny, to nie byłoby napięcia na kamerze.


Na górę
 Wyświetl profil  
 
Post: środa 20 lut 2019, 18:57 
Offline

Rejestracja: środa 24 sie 2016, 18:30
Posty: 223
Według rysunku to minus do zasilania nadajnika jest na 11.1V względem minusa kamery i takie napięcie leci minusem HDMI na kamerę. Jakbyś zasilał z dolnego pakietu to wszędzie byłby jeden poziom na minusie 0V i nie byłoby problemu.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 6 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.