Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest sobota 17 lis 2018, 00:10


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 156 ]  Przejdź na stronę Poprzednia  1 ... 7, 8, 9, 10, 11
Autor Wiadomość
Post: sobota 26 maja 2018, 10:45 
Offline

Rejestracja: piątek 26 gru 2014, 13:57
Posty: 23
Lokalizacja: Ostfront


Kolejne pytanie, da się jakoś wykasować waypointy za pomocą aparatury? Sposób z YouTube z włączeniem przycisku "save waypoints" po uruchomieniu łódki nie działa... Jedynie przez mission plannera da się je skasować.


Na górę
 Wyświetl profil  
 
Post: środa 18 lip 2018, 11:42 
Offline
Awatar użytkownika

Rejestracja: czwartek 29 cze 2017, 14:17
Posty: 22
Lokalizacja: Poznań
Na obudowie APM masz przycisk RESET. Pozostaje połączyć z serwem podłączonym do wolnego kanału.


Na górę
 Wyświetl profil  
 
Post: wtorek 28 sie 2018, 22:30 
Offline

Rejestracja: poniedziałek 21 maja 2018, 09:49
Posty: 1
Witam mam problem z zaznaczaniem punktów mianowicie na przełączniku trójpozycyjnym kanał 5(input 8) mam zmiany trybów wszystko chodzi ok manual później lerning i auto na kanale 3 imput 7 jest zaznaczanie tylko że w trybie manualnym po przełączeniu swa kanał 3 nie zmienia sie nic tak samo w trybie lerning jedynie na auto przechodzi w RTL. W trybie manual po przełączeniu kanału 3 powinien kasować punkty a u mnie po teoretycznym skasowaniu po przełączeniu na tryb auto silniki startują chodz nie powinny chyba że coś zle rozumie.... prosze o pomoc


Na górę
 Wyświetl profil  
 
Post: wtorek 30 paź 2018, 17:59 
Offline

Rejestracja: poniedziałek 22 paź 2018, 14:31
Posty: 2
Lokalizacja: Żory
Potrzebna pomoc ,
Jak zmienić w ustawieniach szybkość obrotową silników bo jeden idzie szybciej od drugiego i po przełączeniu w auto lub powrót łódka delikatnie skręca w jedną stronę i stale korygowanie toru płynięcia sprawia ze płynie zygzakiem


Na górę
 Wyświetl profil  
 
Post: wtorek 30 paź 2018, 18:32 
Offline
Awatar użytkownika

Rejestracja: piątek 03 kwie 2015, 07:04
Posty: 1875
1. uszkodzone regulatory lub silniki
2. przestawione trymery w aparaturze
3. nie skalibrowana aparatura w apemie.


Na górę
 Wyświetl profil  
 
Post: środa 31 paź 2018, 11:09 
Offline

Rejestracja: poniedziałek 22 paź 2018, 14:31
Posty: 2
Lokalizacja: Żory
maxiiii pisze:
1. uszkodzone regulatory lub silniki
2. przestawione trymery w aparaturze
3. nie skalibrowana aparatura w apemie.



odp.1 silniki i regulatory są OK bo po zmianie lewego na prawy kanał strona lewa mimo zmiany zespołów to samo
odp.2 trymery są na zero wskazania takie same czyli też OK
odp.3 to jeszcze raz sprawdzę i skalibruje od nowa


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 156 ]  Przejdź na stronę Poprzednia  1 ... 7, 8, 9, 10, 11

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.