Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest sobota 21 kwie 2018, 00:58


Strefa czasowa UTC+1godz.


Regulamin forum


Kliknij, aby zapoznać się z regulaminem



Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 
Autor Wiadomość
Post: niedziela 07 sty 2018, 18:02 
Offline
Awatar użytkownika

Rejestracja: sobota 27 kwie 2013, 16:56
Posty: 713
Lokalizacja: Kraków
Wczoraj zaliczyłem dziwnego kreta...

Na pierwszy rzut oka wygląda trochę na brak zasięgu eleresa, ale:
- poziom sygnału spadł tylko do 38%
- w BF failsafe jest ustawione na 1 sek. i lądowanie Level, a tu spada jak kamień po 2 sekundach od przejścia poziomu na 38%
- brak info o FS na osd

Fakt, zleciałem trochę nisko, może wypukłość terenu już trochę przysłaniała widoczność, ale nie jakoś strasznie...

Na szczęście wylądował w trawie, więc tylko otrzepałem i mógł latać dalej.
Ale zachodzę w głowę co było faktycznie przyczyną. Szkoda, że nie miałem włożonej karty sd dla logów.

akcja od 45 sek.


250ka, Omnibus F4 v2, eleres po SBUS, Betaflight 3.1.7, z ustawionym SBUS_TIME_NEEDED_PER_FRAME na 7000


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.