Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest piątek 28 lip 2017, 14:01


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 14 ] 
Autor Wiadomość
Post: piątek 14 kwie 2017, 16:56 
Offline
Awatar użytkownika

Rejestracja: sobota 11 mar 2017, 10:31
Posty: 23
Lokalizacja: Berlin
Witam podłączyłem dzisiaj drona pod kompa a tu takie info mi wyskoczyło :shock:
Czy miał juz możę ktoś z was taki problem ? Nic nie idzie teraz zrobić pomocy .


f3.PNG
f3.PNG [ 89.48 KiB | Przeglądany 904 razy ]

_________________
LHI X210- Sp racing F3 , LHI 2205-2300KV , LITLEBEE 20A Opto. Runcam Swift.

FROG lite 218- KISS F3 32bit v1.03 , Emax 2205-2600kv ,
RC Afro 30A Race Spec Mini ESC (OPTO) , Runcam Swift 2.
Na górę
 Wyświetl profil  
 
Post: piątek 14 kwie 2017, 18:51 
Online

Rejestracja: sobota 19 sty 2013, 10:25
Posty: 989
Lokalizacja: Cieszyn
Zaktualizował Ci się konfigurator do najnowszej wersji, przez co nie wspiera on starszego softu który masz wgrany w F3.
Masz dwa wyjścia, zaktualizować soft w F3 lub poszukać gdzieś starszej wersji konfiguratora i odznaczyć w nim automatyczną aktualizację.


Na górę
 Wyświetl profil  
 
Post: piątek 14 kwie 2017, 20:23 
Offline
Awatar użytkownika

Rejestracja: sobota 11 mar 2017, 10:31
Posty: 23
Lokalizacja: Berlin
skazi pisze:
Zaktualizował Ci się konfigurator do najnowszej wersji, przez co nie wspiera on starszego softu który masz wgrany w F3.
Masz dwa wyjścia, zaktualizować soft w F3 lub poszukać gdzieś starszej wersji konfiguratora i odznaczyć w nim automatyczną aktualizację.



No właśnie w FC nie mogę nic zrobić , pozostaje opcją z Cleanflight. Ok dzięki wielkie kolego. Pozdrawiam

_________________
LHI X210- Sp racing F3 , LHI 2205-2300KV , LITLEBEE 20A Opto. Runcam Swift.

FROG lite 218- KISS F3 32bit v1.03 , Emax 2205-2600kv ,
RC Afro 30A Race Spec Mini ESC (OPTO) , Runcam Swift 2.


Na górę
 Wyświetl profil  
 
Post: piątek 14 kwie 2017, 21:56 
Offline
Awatar użytkownika

Rejestracja: sobota 11 mar 2017, 10:31
Posty: 23
Lokalizacja: Berlin
Ja nie wiem czy to ja jestem taki tępy czy tak ciężko znaleźć starszą wersję niż 2.0.0. Próbowałem nawet cofnąć system w laptopie , ale jak zwykle wyskakuje jakiś błąd i nie idzie dokończyć przywracania masakra jakaś.

A czy mógłby mi ktoś podać numer ostatniej wersji. Będę bardzo wdzięczny.

_________________
LHI X210- Sp racing F3 , LHI 2205-2300KV , LITLEBEE 20A Opto. Runcam Swift.

FROG lite 218- KISS F3 32bit v1.03 , Emax 2205-2600kv ,
RC Afro 30A Race Spec Mini ESC (OPTO) , Runcam Swift 2.


Na górę
 Wyświetl profil  
 
Post: piątek 14 kwie 2017, 22:12 
Offline
Awatar użytkownika

Rejestracja: czwartek 16 lip 2015, 21:32
Posty: 364
Lokalizacja: Płock / Włocławek / Toruń
Spróbuj z tym: https://github.com/cleanflight/cleanflight-configurator/tree/master_v1.x


Na górę
 Wyświetl profil  
 
Post: piątek 14 kwie 2017, 22:15 
Online

Rejestracja: sobota 19 sty 2013, 10:25
Posty: 989
Lokalizacja: Cieszyn
Prościej stąd https://github.com/cleanflight/cleanfli ... r/releases
Jak zainstalować https://github.com/cleanflight/cleanfli ... native-way


Na górę
 Wyświetl profil  
 
Post: piątek 14 kwie 2017, 22:54 
Offline
Awatar użytkownika

Rejestracja: sobota 11 mar 2017, 10:31
Posty: 23
Lokalizacja: Berlin
skazi pisze:


Dzięki ale mam problem z angielskim. Próbuje coś z tego zrozumieć , kombinuje i nic. :oops:
Tzn. Coś niby rozumiem ale to jednak za mało.

_________________
LHI X210- Sp racing F3 , LHI 2205-2300KV , LITLEBEE 20A Opto. Runcam Swift.

FROG lite 218- KISS F3 32bit v1.03 , Emax 2205-2600kv ,
RC Afro 30A Race Spec Mini ESC (OPTO) , Runcam Swift 2.


Na górę
 Wyświetl profil  
 
Post: sobota 15 kwie 2017, 06:55 
Online
Awatar użytkownika

Rejestracja: piątek 30 wrz 2016, 15:44
Posty: 466
Lokalizacja: strzelce krajeńskie
A ja mam jeszcze lepsze rozwiazanie.... Jesli masz kabelek OTG to mozesz przeflashowac go telefonem. Jest taka aplikacja "drone flasher". Tam masz cleanflight, betaflight wszystkie softy jakie zapragniesz.... Szybko i sprawnie....

[img]https://uploads.tapatalk-cdn.com/20170415/0d5e4b206d4b1e1458db1e7de59ad4e4.jpg[/img]
.... jest jedna rzecz która pociaga bardziej niz quad. MAN TGX, 40t i 1000km przed Toba....


Na górę
 Wyświetl profil  
 
Post: sobota 15 kwie 2017, 09:12 
Offline
Awatar użytkownika

Rejestracja: sobota 11 mar 2017, 10:31
Posty: 23
Lokalizacja: Berlin
rafi.devtox pisze:
A ja mam jeszcze lepsze rozwiazanie.... Jesli masz kabelek OTG to mozesz przeflashowac go telefonem. Jest taka aplikacja "drone flasher". Tam masz cleanflight, betaflight wszystkie softy jakie zapragniesz.... Szybko i sprawnie....


Dzięki za info. NO ale niestety nie posiadam takiego kabla. Pozostaje mi albo znaleźć starszą wersję Cleanflight co jak dla mnie nie jest proste. Albo kupić ten kabel i próbować dalej.
Uszkodzilem ESC i dlatego muszę dostać się do oprogramowania. Długi weekend a miało być tak pięknie Fuck.

_________________
LHI X210- Sp racing F3 , LHI 2205-2300KV , LITLEBEE 20A Opto. Runcam Swift.

FROG lite 218- KISS F3 32bit v1.03 , Emax 2205-2600kv ,
RC Afro 30A Race Spec Mini ESC (OPTO) , Runcam Swift 2.


Na górę
 Wyświetl profil  
 
Post: sobota 15 kwie 2017, 09:49 
Online

Rejestracja: sobota 19 sty 2013, 10:25
Posty: 989
Lokalizacja: Cieszyn
Nie rozumiem z czym masz jeszcze problem, przecież dostałeś linka do starszej wersji cleanflight konfiguratora.
https://github.com/cleanflight/cleanfli ... -1.2.3.zip
Masz opis jak zainstalować wtyczkę w chrome:
Kod:
    Clone the repo to any local directory or download it as zip
    Start Chromium or Google Chrome and go to tools -> extension
    Check the "Developer mode" checkbox
    Click on load unpacked extension and point it to the Cleanflight Configurator directory (for example D:/cleanflight-configurator)

Pominę już fakt że na tym nowym konfiguratorze który teraz masz można bez problemu zaktualizować soft w FC, tylko trochę więcej z tym roboty bo musiałbyś wszystko od nowa skonfigurować.


Na górę
 Wyświetl profil  
 
Post: sobota 15 kwie 2017, 10:11 
Offline
Awatar użytkownika

Rejestracja: sobota 11 mar 2017, 10:31
Posty: 23
Lokalizacja: Berlin
skazi pisze:
Nie rozumiem z czym masz jeszcze problem, przecież dostałeś linka do starszej wersji cleanflight konfiguratora.
https://github.com/cleanflight/cleanfli ... -1.2.3.zip
Masz opis jak zainstalować wtyczkę w chrome:
Kod:

    Clone the repo to any local directory or download it as zip
    Start Chromium or Google Chrome and go to tools -> extension
    Check the "Developer mode" checkbox
    Click on load unpacked extension and point it to the Cleanflight Configurator directory (for example D:/cleanflight-configurator)

Pominę już fakt że na tym nowym konfiguratorze który teraz masz można bez problemu zaktualizować soft w FC, tylko trochę więcej z tym roboty bo musiałbyś wszystko od nowa skonfigurować.



Niby tak ale przyznałem się że z angielskim u mnie krucho. Wchodziłem w te ustawienia przeglądarki i próbowałem znaleźć odpowiedniki tych słów itp. Pewnie gdybym miał większe doświadczenie z komputerami i programami tego typu , to zrobilbym to bez większych problemów. Ale tak nie jest i dlatego zwróciłem się z prośbą tu na forum.
Jeśli chodzi o FC to po podłączenia ho do Cleanflight wyskakuje wyżej wspomniane okno i na tym koniec co mege. Program zachowuje się jak zawieszony , tak naprawdę nie ma tam żadnych okien wyboru czy coś w tym stylu. Jest tylko ta informacja , która mogę zamknąć i nic po za tym.

_________________
LHI X210- Sp racing F3 , LHI 2205-2300KV , LITLEBEE 20A Opto. Runcam Swift.

FROG lite 218- KISS F3 32bit v1.03 , Emax 2205-2600kv ,
RC Afro 30A Race Spec Mini ESC (OPTO) , Runcam Swift 2.


Na górę
 Wyświetl profil  
 
Post: sobota 15 kwie 2017, 10:19 
Online

Rejestracja: sobota 19 sty 2013, 10:25
Posty: 989
Lokalizacja: Cieszyn
Wyłącz auto-connect w konfiguratorze, wtedy będziesz mógł bez problemu wejść w Firmware flasher.
Jeśli chodzi o instalację starszej wersji:
1. Usuwasz wersję 2.0 z rozszerzeń w chrome
2. Ściągasz i rozpakowujesz wersję 1.2.3 którą dałem wyżej.
3. Zaznaczasz "Tryb programisty" w rozszerzeniach.
3. Klikasz "Wczytaj rozszerzenie bez pakietu" i wskazujesz rozpakowany katalog z wersją 1.2.3
4. Gotowe.


Na górę
 Wyświetl profil  
 
Post: niedziela 16 kwie 2017, 08:14 
Offline
Awatar użytkownika

Rejestracja: sobota 11 mar 2017, 10:31
Posty: 23
Lokalizacja: Berlin
skazi pisze:
Wyłącz auto-connect w konfiguratorze, wtedy będziesz mógł bez problemu wejść w Firmware flasher.
Jeśli chodzi o instalację starszej wersji:
1. Usuwasz wersję 2.0 z rozszerzeń w chrome
2. Ściągasz i rozpakowujesz wersję 1.2.3 którą dałem wyżej.
3. Zaznaczasz "Tryb programisty" w rozszerzeniach.
3. Klikasz "Wczytaj rozszerzenie bez pakietu" i wskazujesz rozpakowany katalog z wersją 1.2.3
4. Gotowe.



Dzięki skazi już wszystko gra. Dopiero raczkuję w tym temacie także troszkę się gubię. Jeszcze raz dzięki wszystkim za pomoc i cierpliwość ;-)

_________________
LHI X210- Sp racing F3 , LHI 2205-2300KV , LITLEBEE 20A Opto. Runcam Swift.

FROG lite 218- KISS F3 32bit v1.03 , Emax 2205-2600kv ,
RC Afro 30A Race Spec Mini ESC (OPTO) , Runcam Swift 2.


Na górę
 Wyświetl profil  
 
Post: poniedziałek 17 kwie 2017, 14:26 
Offline
Awatar użytkownika

Rejestracja: sobota 11 mar 2017, 10:31
Posty: 23
Lokalizacja: Berlin
[quote="rafi.devtox"]A ja mam jeszcze lepsze rozwiazanie.... Jesli masz kabelek OTG to mozesz przeflashowac go telefonem. Jest taka aplikacja "drone flasher". Tam masz cleanflight, betaflight wszystkie softy jakie zapragniesz.... Szybko i sprawnie....

Rafi z tym kablem OTG to super sprawa. Teraz aby ustawić PID nie muszę za każdym razem targać na pole laptopa. Dzięki i pozdro.

_________________
LHI X210- Sp racing F3 , LHI 2205-2300KV , LITLEBEE 20A Opto. Runcam Swift.

FROG lite 218- KISS F3 32bit v1.03 , Emax 2205-2600kv ,
RC Afro 30A Race Spec Mini ESC (OPTO) , Runcam Swift 2.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 14 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.