Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest sobota 15 gru 2018, 13:25


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 
Autor Wiadomość
Post: piątek 18 sie 2017, 10:33 
Offline

Rejestracja: czwartek 16 lut 2017, 13:09
Posty: 3
Lokalizacja: Łapy/Białystok
Witam,
Problem który mnie spotkał dotyczy jednego z silników Emax RS2205 CCW. Trzymając drona na najniższych obrotach w ręku, pochylając na wadliwy silnik ten przy próbie poziomowania tj.wyższych obrotach przestaje kręcić lub mocno zwalnia, dodatkowo przy dłuższych próbach kręcenia wyraźnie się grzeje. Wydaje mi się, że magnesy nie trzymają jeżeli obroty silnika mogę przytrzymać samymi palcami.

Silniki roczne, pilot początkujący także kilka kretów było, te jednak nie były na tyle poważne chociaż piach jadły nie raz.
Silnik wizualnie jak nówka, brak dziwnych dźwięków podczas kręcenia w palcach, rdzeń stabilny - brak kołatania na boki, uzwojenie nieprzypalone.
Używany protokół komunikacji ESC/MOTOR ONESHOT125, PID LOOP FREQUENCY 4kHz, GYRO na 8kHz
Regle: FVT LittleBee 30A ESC

Na ten moment:
1. Wykluczyłem uszkodzenie regla poprzez podłączenie silnika do innego, sprawnego - objawy te same wskazują na uszkodzenie silnika
2. Mocowanie silnika, tzn. długość wkręconych śrubek - poprawna nie powinno być powodem zaburzeń pracy silnika.
3. Przeprowadziłem ponowne kalibracje: accelermotr oraz regulatorów - bez zmian
4. Zamówiłem nową sztukę licząc się z tym że ta po prostu swoje już przeszła i będzie egzemplarzem doświadczalnym podczas rozbiórki.

Czy ktoś miał podobne objawy i zechce się podzielić własnymi doświadczeniami, co ewentualnie można jeszcze zrobić w celu chociażby próby przywrócenia sprawności jednostki napędowej? Wszelakie sugestie i odnośniki do poradników mile widziane.

_________________
F200/F4V5PRO/EMAX RS2205/FVT LittleBee 30A
FOXEER HS1177 600TVL, MOBIUS C2
RACESTAR V2 5048 5x4.8x3
TATTU 1300 4s 75c
520G


Na górę
 Wyświetl profil  
 
Post: piątek 18 sie 2017, 14:33 
a łożysko nie szumi i nie ma luzów?


Na górę
  
 
Post: niedziela 20 sie 2017, 19:12 
Offline

Rejestracja: czwartek 16 lut 2017, 13:09
Posty: 3
Lokalizacja: Łapy/Białystok
Rozkręciłem silnik i faktycznie jedno z łożysk podejrzanie brzmi, ma większe opory niż to drugie, ciche.
Łożyska zamówione, zobaczymy czy po wymianie wszystko wróci do normy.

_________________
F200/F4V5PRO/EMAX RS2205/FVT LittleBee 30A
FOXEER HS1177 600TVL, MOBIUS C2
RACESTAR V2 5048 5x4.8x3
TATTU 1300 4s 75c
520G


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.