Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest sobota 16 lut 2019, 01:13


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 
Autor Wiadomość
Post: wtorek 19 cze 2018, 11:09 
Offline

Rejestracja: wtorek 31 maja 2016, 20:08
Posty: 665
Lokalizacja: Gdańsk/Kraków
Hej, mam problem z odczytami napięcia pakietu - jak w załączniku. PM skalibrowany, licznik poboru prądu działa idealnie, po locie do pakietu wchodzi dokładnie tyle mAh ile pokazał licznik.
Czym to może być spowodowane? Zasilanie PIXa jest mało stabilne (drugi załącznik), może to to, jest jakiś związek?
Mam już w drodze elementy na dedykowany BEC, ale chciałbym niezależnie rozwiązać też problem z odczytem.

Obrazek

Obrazek

Kiepska kompresja screenów, podziałka w pierwszym wykresie jest co 1V - widać jaki rozstrzał ma pomiar, na OSD napięcie w jednym momencie "goni" np między 14.5V a 16V.
Na drugim podziałka to 0.1V więc goni mniej więcej między 4.75V a 4.95V.

_________________
Smart 650W Battery Discharger
Dragon X5 220/Matek F405-STD/Racerstar 30A ESC + Racerstar 2306S/5045@3S
Quadcopter 390/Matek F722-STD/Racerstar 30A ESC + Racerstar 2216/2060@4S
Octocopter 900/Pixhawk 2.4.8/Racerstar 30A ESC + Racerstar 4114/2060@4S


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.