Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest środa 13 gru 2017, 14:01


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 
Autor Wiadomość
Post: wtorek 07 lis 2017, 22:48 
Offline

Rejestracja: niedziela 26 lut 2017, 22:21
Posty: 16
Lokalizacja: Rzeszów
Po przygodach parę rzeczy zmieniam w dronie plus chcę ponownie skalibrować ustawienia.

Zabrałem się ostatnio za setup interferencji kompasu i silników czy jakoś tak to się zwie.

A więc odpalam Mission Planner wersja 1.3.50 łączę się z APM wybieram Compass Motor Calibration

Daję start, ustawiam przepustnicę na 75% i po 10 sekundach zbijam na zero i jak daję finish dostaję komunikat failed.

Wykres też dziwnie wygląda, tak jak w załączniku mniej więcej. I pytanie czy z kompasem coś nie tak czy ja coś nie tak robię. Kompas zamontowany zewnętrznie na stopce ublox m8n.


Bez-nazwy-1.jpg
Bez-nazwy-1.jpg [ 273.43 KiB | Przeglądany 92 razy ]
Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.