Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest czwartek 23 lis 2017, 17:37


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 
Autor Wiadomość
Post: niedziela 06 lis 2016, 12:27 
Offline

Rejestracja: piątek 04 wrz 2015, 06:56
Posty: 50
Lokalizacja: zachodniopomorskie
Witam,
poszukuję w miarę pewnego Power Module do APM 2.8, utrzymującego napięcie w przedziale 5,0-5,3V.
Czy ktoś może podesłać link , gdzie można takowy kupić?


Na górę
 Wyświetl profil  
 
Post: niedziela 06 lis 2016, 19:47 
Offline

Rejestracja: środa 19 sie 2015, 11:48
Posty: 356
Lokalizacja: PGN
Zasil apm z przetwornicy pomijając zasilanie z pm. Tanie i proste

Wysłane z mojego SM-N9005 przy użyciu Tapatalka


Na górę
 Wyświetl profil  
 
Post: poniedziałek 07 lis 2016, 10:14 
Offline

Rejestracja: piątek 04 wrz 2015, 06:56
Posty: 50
Lokalizacja: zachodniopomorskie
pigmej181 pisze:
Zasil apm z przetwornicy pomijając zasilanie z pm. Tanie i proste

Wysłane z mojego SM-N9005 przy użyciu Tapatalka




Myślałęm też o modyfikacji Power Module w oparciu o opis Kuczego - viewtopic.php?f=11&t=35423&p=465138&hilit=power+module+modyfikacja,
ale nie mogę zlokalizować takiego rezystora, chyba już wzrok za słaby. Dlatego myślę o wykorzystaniu od strony Output takiego UBEC 3A 5V/6V - 2-6S LiPo - Hobbywing

Nie jestem tylko pewien ,
czy spadek napięcia, który odnotowałem w logu jest wynikiem wyłącznie Power Module:
Log File C:/Users/user/AppData/Local/Temp/tmpCA90.tmp.log
Size (kb) 171.833984375
No of lines 2719
Duration 0:01:38
Vehicletype ArduCopter
Firmware Version V3.2.1
Firmware Hash 36b405fb
Hardware Type
Free Mem 0
Skipped Lines 0

Test: Autotune = UNKNOWN - No ATUN log data
Test: Balance/Twist = GOOD -
Test: Brownout = GOOD -
Test: Compass = GOOD - No MAG data, unable to test mag_field interference

Test: Dupe Log Data = GOOD -
Test: Empty = GOOD -
Test: Event/Failsafe = GOOD -
Test: GPS = WARN - Min satellites: 5, Max HDop: 3.18
Test: IMU Mismatch = UNKNOWN - No IMU log data
Test: Parameters = FAIL - MAG_ENABLE not found
Test: PM = GOOD -
Test: Pitch/Roll = GOOD -
Test: Thrust = GOOD -
Test: VCC = FAIL - VCC below minimum of 4.6v (4.315v)


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.