Polskie Forum FPV
http://rc-fpv.pl/

Spalona kamera - pomoc w ustaleniu błedu
http://rc-fpv.pl/viewtopic.php?f=6&t=45786
Strona 1 z 1

Autor:  dubik3e [ wtorek 19 lut 2019, 22:05 ]
Tytuł:  Spalona kamera - pomoc w ustaleniu błedu

Hej Panowie,

Niestety uszkodziłem kamerę podczas testów, ale nie bardzo wiem dlaczego. Proszę Was o wyjaśnienie czemu kamera uszkodzeniu, natomiast co zrobiłem wiem.
Przy pierwszym podłączeniu jak na obrazku wszystko działało. Kamera zasilana przez regulator. Regulator wcześniej sprawdzony czy działa prawidłowo i przetestowany pod obciążeniem przez 10 minut. Mamy też konwerter HDMI to AV zasilany z powerbanka 5v, oraz nadajnik AV zasilany z 3 baterii - masa baterii, nadajnika i konwertera jest połączona.

Z tym schematem wszystko działą:
Obrazek


Tutaj już mamy spaloną kamerę. W układzie została wywalona 3 bateria. Zasilanie nadajnika AV zostało wzięte z kabla balancera jednej baterii z dwóch połączonych szeregowo. Kabel żółty przy nadajniku/konwerterze to sygnał AV.

Sytuacja wyglądała tak:
1.Podłączam zasilanie Konwertera.
2.Podłączam zasilanie nadajnika AV przez złącze balancera.
3.Podłączone są wszystkie przewody prócz zasilania kamery - kabel HDMI wpięty w kamerę.
4.Podłączam zasilanie kamery i w tym momencie widzę, że coś jest nie ta i czuję spaleniznę z kamery.

Dodam jeszcze, że jestem pewien połączeń, nadajnik AV działa, regulator działa poprawnie, konwerter też.

Pętla masy?

Obrazek

Macie pomysł, co tutaj źle zrobiłem?

Pozdrawiam.

Autor:  cobra [ wtorek 19 lut 2019, 22:09 ]
Tytuł:  Re: Spalona kamera - pomoc w ustaleniu błedu

Na drugim obrazku widzę zamkniętą - przez przewód hdmi i kamerę - pętlę pełnego zasilania 22V. Może tu jest przyczyna?

Autor:  dubik3e [ wtorek 19 lut 2019, 22:21 ]
Tytuł:  Re: Spalona kamera - pomoc w ustaleniu błedu

cobra pisze:
Na drugim obrazku widzę zamkniętą - przez przewód hdmi i kamerę - pętlę pełnego zasilania 22V. Może tu jest przyczyna?


Jak o tym wspomniałeś, to teraz sam to widzę. Pewnie masz rację.

EDIT.

Pętle 11,1V?Jeden pakiet, bo korzystałem z minusa?? - z drugiej strony nie ma pewności, czy wpiąłem to do przewodu balancera pierwszego czy drugiego pakietu z połączenia szeregowego.

Autor:  pawelsky [ wtorek 19 lut 2019, 22:24 ]
Tytuł:  Re: Spalona kamera - pomoc w ustaleniu błedu

Ja tam widze zwarcie plusa dolnego pakietu do masy...

Autor:  dubik3e [ wtorek 19 lut 2019, 22:26 ]
Tytuł:  Re: Spalona kamera - pomoc w ustaleniu błedu

pawelsky pisze:
Ja tam widze zwarcie plusa dolnego pakietu do masy...


Teraz już nie ustalę, czy był to dolny, czy górny, natomiast z tego co się stało, wynika że dolny... Gdyby to był dolny, to nie byłoby napięcia na kamerze.

Autor:  Lech55 [ środa 20 lut 2019, 18:57 ]
Tytuł:  Re: Spalona kamera - pomoc w ustaleniu błedu

Według rysunku to minus do zasilania nadajnika jest na 11.1V względem minusa kamery i takie napięcie leci minusem HDMI na kamerę. Jakbyś zasilał z dolnego pakietu to wszędzie byłby jeden poziom na minusie 0V i nie byłoby problemu.

Strona 1 z 1 Strefa czasowa UTC+1godz.
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/