Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest niedziela 22 lip 2018, 17:44


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 6 ] 
Autor Wiadomość
Post: czwartek 07 cze 2018, 23:29 
Offline

Rejestracja: poniedziałek 29 sty 2018, 14:05
Posty: 16
Lokalizacja: rzeszów
Chwilę temu sprzedałem swojego p2v+ i niedawno nabyłem kolejnego z problemem.
Mianowicie silniki przedni lewy i tylny prawy przy gwałtownych zmianach obrotów (np. kiedy silniki są uruchomione i gwałtownie obniżam kopter po stronie rzeczonego silnika da się słyszeć inne zachowanie silnika, tj. dźwięk jakby silnik nie nadążał za sterowaniem i w pewnym momencie się na chwilę zatrzymuje, śmigło się luzuje, ale po ułamku sekundy wraca do normalnego działania. Przy próbie normalnego startu, efekt jest tak duży, że śmigło się odkręca i odlatuje. Mam swoje przemyślenia, wiem jak działa sterowanie motorów BLDC, ale ciekawi mnie Wasza opinia na ten temat. Zamieniałem miejscami wyjścia sterujące silnikami z NAZY i bez zmian.

drona kupiłem głównie żeby korzystać z niego w trakcie drobnych napraw gimbali, modułów wifi, ale fajnie gdyby udało się go podnieść i zachęcić do współpracy.


Na górę
 Wyświetl profil  
 
Post: piątek 08 cze 2018, 04:41 
Offline

Rejestracja: środa 20 sie 2014, 23:06
Posty: 269
Lokalizacja: Płock/Warszawa
Ostatnio miałem do czynienia z kopterem, w którym źle przylutowano fazy do ESC. Z przedstawionych objawów wyobrażam sobie, że jest gdzieś słaby punkt na linii silnik-ESC, który podczas większych drgań traci kontakt. Musisz rozebrać pacjenta i go dokładnie przejrzeć.


Na górę
 Wyświetl profil  
 
Post: piątek 08 cze 2018, 11:21 
Offline

Rejestracja: poniedziałek 29 sty 2018, 14:05
Posty: 16
Lokalizacja: rzeszów
Fakt, że kable są niechlujnie przylutowane do ESC, ale luźnych połączeń nie ma. Przy pracy ze stałymi obrotami zwalniając motory palcami czuć moment, silniki nie gubią wysterowania, zwalniają ale pracują cały czas prawidłowo, więc w tych momentach ESC zdaje sięprawidłowo wykrywać BEMF, problem pojawa się przy nagłych zmianach wysterowania silnika tylko w przypadku kiedy jest obciążony śmigłem.

Sprawdzęjeszcze raz te połączenia, ale zastanawiam się czy taki stan rzeczy nie może być spowodowany np. źle przezwojowanym silnikiem. Silniki są starego typu 920kV regulatory bez oznaczenia V na naklejkach. Jeden regulator po inicjalizacyjnych dźwiękach pika 4 razy i tu najbardziej widać efekt spadania śmigła pod obciążeniem. Na forachj anglojęzycznych są opisy takich samych problemów, ale odpowiedzi ograniczają siędo tego, że przy prawidłowo pracującym dronie śmigła nie mają prawa sięodkręcić w locie :)

//Edytka: A co z masą między kontrolerem lotu a ESC? Gdzieś natknąłem się na informacje, że brak prawidłowego podłączenia masowego między tymi komponentami może powodować różne problemy. Tylko, że nie pasuje do tego to odkręcanie się śmigieł.


Na górę
 Wyświetl profil  
 
Post: sobota 09 cze 2018, 06:58 
Offline

Rejestracja: środa 20 sie 2014, 23:06
Posty: 269
Lokalizacja: Płock/Warszawa
Co to znaczy niechlujnie przylutowane ? To tylko 12 smarków, więc możesz poprawić :mrgreen:

https://www.youtube.com/watch?v=OsemQFP2s_o - tutaj jest problem od samego startu. Nie mam pojęcia na jakiej podstawie wywnioskowano, że to silnik (wada prosto z pudełka, jeżeli się nie przesłyszałem), bo na identyczne problemy pomogła wymiana regulatora. Ale u mnie na pierwszy rzut oka widać było, że zjarał się jeden tranzystor, a drugi padł zapewne dla towarzystwa.

U ciebie jest coś bardziej wymagającego, skoro dopiero w locie szaleje.


Na górę
 Wyświetl profil  
 
Post: sobota 09 cze 2018, 07:38 
Offline
Awatar użytkownika

Rejestracja: wtorek 17 lis 2015, 22:03
Posty: 1655
Lokalizacja: Gdynia
Żeby ocenić, czy to wina silnika mozna przecież zamienic go z innym, dobrze do tej pory dzialajacym silnikiem, prawda?
Natomiast mi się wydaje, że wina będzie po stronie ESC. Jeśli są "no name" bez oznaczen, to tym bardziej bym nie ufał.
Osobiście zawsze korzystam z racerowych ESC z firmware BlHeli, mam wtedy możliwość wgrania nowego oprogramowania, i sprawdzenia konfiguratorem, że wszystkie parametry są identyczne.

A co do masy przewodu sygnalowego - ja ją podlaczam. Tu nie ma reguły, część osob nie podlacza i jest ok, czesc nie podlacza i są problemy. Pewnie wiele zależy od protokołu sterowania

_________________
Andrzej "Kuczy"

Moje quadro TAROT class 780 - w trakcie budowy: http://rc-fpv.pl/viewtopic.php?f=27&t=36286
Moja piękna S-500 [Zakończona]: http://rc-fpv.pl/viewtopic.php?f=27&t=31760


Na górę
 Wyświetl profil  
 
Post: sobota 14 lip 2018, 22:48 
Offline

Rejestracja: poniedziałek 29 sty 2018, 14:05
Posty: 16
Lokalizacja: rzeszów
Winne okazały się silniki. Na pusto można było palcami dowolnie obciążać i ładnie ciągnęły, natomiast ze śmigłami śmietnik :)
wymieniłem 2 CW i jeden CCW bo mu chrobotały łożyska.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 6 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 8 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.