Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest poniedziałek 18 cze 2018, 18:29


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 
Autor Wiadomość
Post: niedziela 12 lis 2017, 20:10 
Offline
Awatar użytkownika

Rejestracja: sobota 08 maja 2010, 09:43
Posty: 3829
Lokalizacja: Gliwice/Katowice
Wydrukowałem sobie gimbal pod gopro session, przymocowałem do stołu, czujnik jest poprawnie czyli patrząc z tyłu w prawo roll w prawo, kamera w górę strzałka w górę.
Podniosłem moc bo na początku silnik nie dawał rady.
Próbuję ustawić pitch na początek, no i pierwsze dwa problemy
1. automatyczne wykrywanie reverse silnika co któryś raz daje przeciwne wyniki (kamera rusza się góra/dół przy tym), da się jakoś ustalić prawidłowy kierunek silnika?
2. wszystkie tutoriale od pidowania zakłądają, że kamera jest stabilna, u mnie takie coś nie istnieje, nawet jeśli przez chwilę jest stabilnie to zaraz się wzbudza (jak niebieska wartość zjedzie poniżej 0.3). P/D od 10 do 1 bez widocznych zmian.

_________________
samolot max 4579/1293
coper max 1729(na 5.8)


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.