Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest piątek 28 kwie 2017, 13:12


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 5 ] 
Autor Wiadomość
Post: środa 11 sty 2017, 23:12 
Offline
Awatar użytkownika

Rejestracja: środa 26 maja 2010, 21:40
Posty: 2467
Lokalizacja: Poznań
Wrzuciłem do mojego SPRACING F3+OSD soft, MWOSD v1.6 w FC mam betaflight. Przed wgraniem odpowiednio zakomentowałem w arduino, że to będzie współpracować z betaflight i kiszka, takie coś mam na ekranie:


Obrazek


Obraz wyświetla bardzo ładny, ostry z dobrymi kolorami (kamerka foxeer HS1177) nie wiem co powoduje takie rozjeżdżanie się znaków. Sztuczny horyzont mam gdzieś w lewym górnym rogu, ale ruszając ramą widzę że się przesuwa tak, że wiem że dane z FC dostaje.

_________________
...i tak nie skończysz na jednym ani na dwóch :-)


Na górę
 Wyświetl profil  
 
Post: środa 11 sty 2017, 23:29 
Offline
Awatar użytkownika

Rejestracja: środa 19 mar 2014, 02:03
Posty: 4942
Lokalizacja: Polska
Moze jakies smieci w EEPROMie?


Na górę
 Wyświetl profil  
 
Post: piątek 28 kwie 2017, 08:57 
Offline

Rejestracja: poniedziałek 16 lip 2012, 07:05
Posty: 45
Lokalizacja: Bad Hersfeld
Witam. mam problem z osd w Emax Skyline32, osd jest zintegrowane z kontrolerem, wg. instrukcji wrzuciłem MWOSD, wrzucałem różne czcionki i nic nie pomaga, podpinałem bezpośrednio do monitora ( bez nadajnika AV ) i ciągle to samo, przeczytałem dużo różnych tematów począwszy o rezystorach 160 om na wyjściu wideo nie pomogło, o podrabianych Maxach wymieniłem MAX7456 na drugi z starego RemZibiego gdzie wszystko było ok i dalej to samo. Niestety brak pomysłów. https://www.youtube.com/watch?v=oHUp8B_XbCY , może ma ktoś coś poradzi ?


Na górę
 Wyświetl profil  
 
Post: piątek 28 kwie 2017, 10:29 
Offline
Awatar użytkownika

Rejestracja: niedziela 02 lis 2014, 10:30
Posty: 952
Lokalizacja: Gliwice
Jak kompilujesz MWOSD to spróbuj define fastpixel w dziale display settings. Mi pomogło

_________________
PistonRC Blog
PistonRC YouTube


Na górę
 Wyświetl profil  
 
Post: piątek 28 kwie 2017, 11:50 
Offline

Rejestracja: poniedziałek 16 lip 2012, 07:05
Posty: 45
Lokalizacja: Bad Hersfeld
Dziękuję ale niestety nie pomogło.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 5 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.