Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest czwartek 27 kwie 2017, 00:36


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 51 ]  Przejdź na stronę Poprzednia  1, 2, 3, 4
Autor Wiadomość
 Tytuł:
Post: piątek 31 paź 2014, 17:26 
Offline
Awatar użytkownika

Rejestracja: czwartek 10 lis 2011, 18:52
Posty: 1662
Lokalizacja: Lubienia
no włąśnie nie ;-)

nie poleciałem - to się zgadza
gazu nie podnosiłem, to i go nie zdejmowałem na zero, bo cały czas na zero stał

może by dodać dodatkowy warunek, żeby statystyki wyświetlać powiedzmy po przebyciu co najmniej 200 m ?


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: piątek 31 paź 2014, 20:52 
Offline
Awatar użytkownika

Rejestracja: niedziela 07 lut 2010, 15:24
Posty: 8788
Lokalizacja: Bytom
No to jak uzbroiłeś samolot ? Z przełącznika ? Po co jak nie wystartowałeś ?
eLeReS AP uzbraja się poprzez podniesienie gazu, więc OSD jest do tego dostosowane.

Statystyki się wyświetlą jeśli po uzbrojeniu przez 15 sekund są spełnione wszystkie poniższe warunki:
a) gaz jest na minimum
b) jest mniej niż 100m od bazy
c) prędkość poniżej 3km/h

W Twoim przypadku wszystkie były spełnione. Nie leciałeś.

Sugestię dodaję do listy todo.

_________________
Pzdr. -----MIŚ-----


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: piątek 31 paź 2014, 21:18 
Offline
Awatar użytkownika

Rejestracja: czwartek 10 lis 2011, 18:52
Posty: 1662
Lokalizacja: Lubienia
1. silnik uzbrajam z drążka przepustnicy, w dół i w prawo do oporu

2. nie wystartowałem w 15s tylko zeszło mi chwilę dłużej ;-) - polar zasuwałem bo zimno było

w sumie to można zazbrajać przed samym wyrzutem modelu i temat się rozwiąże z automatu - nie doczytałem tych warunków wcześniej.

ps. zauważyłem jeszcze ze jak poleciałem ze statystykami na blacie, znikają one same po jakimś czasie i wtedy osd działało jakoś dziwnie, horyzont zwolniony predkość się zmieniała tez jakoś powoli (świeciło się READY! - licznik lotu nie liczył)


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: piątek 31 paź 2014, 23:08 
Offline
Awatar użytkownika

Rejestracja: niedziela 07 lut 2010, 15:24
Posty: 8788
Lokalizacja: Bytom
Następnym razem jak coś takiego Ci się przydarzy to rozbrój MWC i uzbrój ponownie. Jak nie wystartowałeś to da się rozbroić z drążków, i ponownie uzbroić.

_________________
Pzdr. -----MIŚ-----


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: czwartek 06 lis 2014, 21:33 
Offline
Awatar użytkownika

Rejestracja: czwartek 10 lis 2011, 18:52
Posty: 1662
Lokalizacja: Lubienia
dziś przy testach na stole z emulatorem GPS wyszło ze maks predkość jaką wyświetla OSD to 255 km/h, później liczy od zera ;-)

jak przekroczę taką to bedę prosił o upgrade ;-)


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: czwartek 06 lis 2014, 22:52 
Offline
Awatar użytkownika

Rejestracja: niedziela 07 lut 2010, 15:24
Posty: 8788
Lokalizacja: Bytom
Tak ma być, czekamy na filmy z szybkich lotów :mrgreen:

_________________
Pzdr. -----MIŚ-----


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 51 ]  Przejdź na stronę Poprzednia  1, 2, 3, 4

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.