Polskie Forum FPV
http://rc-fpv.pl/

MultiWii AIO v1.0 CRIUS ATmega2560
http://rc-fpv.pl/viewtopic.php?f=46&t=8754
Strona 126 z 127

Autor:  Kpieczyrak [ niedziela 24 sty 2016, 09:31 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

Udało się, wystarczyło zamienić RX z TX.

Autor:  maxxxior [ czwartek 04 lut 2016, 17:21 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

Witam
odkopałem stare MW CRIUS 2.5 SE. i nie mogęwgraćsoftu...tzn niby w Arduinopokazuje że ładowanie zakończone, ale np ustawienia AUXów po uruchomieniu multiwiiConf są takie jak przed wgraniem softu.Mam taki programator: http://www.hobbyking.com/hobbyking/stor ... earch=ftdi

Jaką opcję mam wybrać w zakładce Programator w Arduino, i jaką płytkę (dokładnie którą, bo jest kilka z mega328)?

Autor:  lotpawel [ czwartek 04 lut 2016, 17:53 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

a zapisujesz ustawienia na płytkę po zmianie auxów?

Autor:  maxxxior [ środa 10 lut 2016, 22:06 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

ok, udało się wgrać soft, ale mam problem z zapisem ustawień... wgrałem wersję 2.27 by miś, a do konfiguracji używam MultiwiiConf 2.4. Po wejściu w zakłądkę Settings, i ustawieniu VBATSCALE tak żeby prawidłowo wskazywało napięcie, zapisuje ustawienia, jest OK. Po odłączeniu USB i LiPo, a następnie po podłączeniu Lipo i USB ustawienia się zerują :/ Czemu?

Autor:  misiekkk [ czwartek 11 lut 2016, 00:40 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

Bo miś w sofcie 2.27 napisał wyraźnie: używać MultiwiiConf 2.3 !
I pamiętaj o profilach - w tej wersji są 3, przełączane z aparatury - zapisz sobie konfigurację na wszystkich ( choćby taką samą ) coby potem nie przełączyć sobie niechcący na pustą konfigurację.

Autor:  maxxxior [ czwartek 11 lut 2016, 17:15 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

niestety to nie wina waersji :/ teraz próbowałem na wersji 2.3 i to samo :/ problem w tym, że nie zapisuje tylko ustawie w zakłądce settings. W Multiwii.com normalnie można zapisywać stany AUXów itd...

Autor:  lotpawel [ czwartek 11 lut 2016, 17:20 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

maxxxior pisze:
W Multiwii.com normalnie można zapisywać stany AUXów itd...

w multiwii.com?? wrzuć lepiej screena z tego co robisz bo nie do końca chyba się rozumiemy:D

Autor:  RW [ czwartek 11 lut 2016, 17:21 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

Spróbuj takiego małego programu konfiguracyjnego, który Miś załącza w każdej paczce swojego softu: viewtopic.php?t=10002

Połącz się z tym programem zamiast z MultiWiiConf

lotpawel pisze:
w multiwii.com??


Jedna zakładka MultiWiiConf ma właśnie taką nazwę.

Autor:  maxxxior [ czwartek 11 lut 2016, 17:44 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

hmm... niestety nie znalazłem żadnego programiku konfiguracyjnego :/ a bynajmniej w V227

Autor:  RW [ czwartek 11 lut 2016, 17:48 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

To ściągnij sobie paczkę 2.26 albo starszą i zobacz czy będzie działał.

Autor:  maxxxior [ czwartek 11 lut 2016, 18:46 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

niestety, jest tak samo jak w przypadku multiwiiConf :/ nie zapisuje zmian VBAT_SCALE :/ Może po prostu w config.h zmienić tę wartość?

Autor:  misiekkk [ czwartek 11 lut 2016, 21:05 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

Można zmienić w config.h.
A RW pisze o programiku ServoMiscConf, który służy w Misiowych softach do zmiany tych ustawień.
Aktualne wersja to chyba ServoMiscConf 0.7

Autor:  RW [ czwartek 11 lut 2016, 21:33 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

Mam jeszcze z dawnych czasów takie quadro na Crius AIO - teraz już tylko do rekreacji. No i wiadomo, że jak już się w tym MultiWii nie siedzi, to z głowy co nieco wylatuje :-P Chciałem sobie niedawno coś zmienić - żeby były większe obroty przy uzbrojeniu (czy coś tam jeszcze innego). A tu w MultiWiiConf po zmianie wartości i odświeżeniu mam ciągle tę samą, pierwotną wartość :roll: No i dopiero wtedy przypomniałem sobie o misiowym konfiguratorze :-)

Autor:  maxxxior [ sobota 13 lut 2016, 11:52 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

dziś ulotniłem kopter. Lecz słąbo trzyma pozycję. Po załączeniu leci w lewo, później zatacza koło... MAG skalibrowany, PIDY od GPS nieruszane. Czy mam kombinować z PIDem Pos? Za co odpowiada P a za co I? który zwiększyć który zmniejszyć?

Autor:  RW [ sobota 13 lut 2016, 11:58 ]
Tytuł:  Re: MultiWii AIO v1.0 CRIUS ATmega2560

Przeczytaj co napisał Chestnut: viewtopic.php?f=37&t=5118&p=367176&hilit=+Pany%2C+ja+p%C3%B3ki+co+my%C5%9Bl%C4%99%2C+%C5%BCe+zrozumia%C5%82em+#p367176

a może i cały ten temat o pidach.

Strona 126 z 127 Strefa czasowa UTC+1godz.
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/