Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest środa 23 maja 2018, 06:01


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 
Autor Wiadomość
 Tytuł: Problem z ppm
Post: wtorek 22 maja 2018, 19:29 
Offline

Rejestracja: niedziela 25 sty 2015, 13:03
Posty: 5
Lokalizacja: Mielec
Witam, otóż zacząłem składać quada i mam zrbiony nadajnik i odbiornik na arduino nano + SI4432 i jest to na openlrs'ie i jak sprawdzałem w aplikacji na google chrome to to działa i w spectrum i pokazuje sygnał ppm dobrze, natomiast jak juz podepne nadajnik do turnigy 9xr i odbiornik do uno jako fc z wgranym MultiWii to problem w tym ze w gui nie pokazuję mi tego sygnału ppm, cały czas 1500, no chyba ze jak przewodem który jest + do odiornika zacznę podpinać i odpisać to te wartości zaczynają się zmieniać ale chaotycznie.
Co może być problemem ? w config.h oczywiście zmienialem pod ppm i na aparaturze wlaczylem sygnal ppm


Na górę
 Wyświetl profil  
 
Post: wtorek 22 maja 2018, 20:16 
Offline
Awatar użytkownika

Rejestracja: piątek 03 kwie 2015, 07:04
Posty: 1748
Lokalizacja: Schwerin
Port 1 standardowo ustawiony jest na ppm. Podłącz fc do niego. A po co kompilujesz kod jak są już gotowce w hexie które wgrywa się poprzez konfiguratora w chrome. Może to tu masz problem?


Na górę
 Wyświetl profil  
 
Post: wtorek 22 maja 2018, 20:41 
Offline

Rejestracja: niedziela 25 sty 2015, 13:03
Posty: 5
Lokalizacja: Mielec
No wiem że w Chrome są gotowe i tam grywam tx lub rx zależy co potrzebuję o to jest gitara chodziło mi o ustawienie pliku multiwii na Arduino jako kontroler lotu i tam ustawiam że jest to sygnał ppm
Niby wszystko git ale ten kontroler nie widzi mojego sygnału
No bo jak podepne tx i w Chrome sprawdzam spęctrum i sygnału to wszystko jest dobrze tylko ten kontroler próbuje ogarnąć
Albo chociaż jak sprawdzić czy na odbiornik dochodzi prawidłowo sygnał ppm i jak go odczytać lub jak wyprowadzić sygnały pojedyncze pwm z tego układu nano + si4432


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.