Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest czwartek 14 gru 2017, 19:52


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 
Autor Wiadomość
Post: środa 15 mar 2017, 01:30 
Offline

Rejestracja: środa 14 wrz 2016, 22:17
Posty: 91
Lokalizacja: Opole
Witam
1. Podczas hamowania silnikiem ESC oddaje mi prąd do baterii. Niewiele niby, no ale ale pobór jest ujemny.
2. używam sensora, który posiada 2.5V offsetu dla 0A poboru, taki też offset ustawiam w cleanflight w kalibracji ADC.
3. Gdy prąd spada poniżej zera - dzieją się cuda. Albo mam zapisany pobór prądu >250A, albo 0A, w kazdym razie zliczone pobrane (i oddane) z baterii mAh idą zupełnie w krzaki

Pytanie więc - jak/czy w ogóle działa komuś pomiar prądów ujemnych i zarządzanie mAh baterii przy takich pomiarach? (nawet nie wiem, na ile tym zajmuje się sam FC, czy tylko minimosd z MWOSD to zlicza na podstawie danych z FC, i to tutaj jest problem z liczbami ujemnymi? samego sensora nie mam podłączonego do OSD, tylko do FC)


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.