Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest poniedziałek 29 maja 2017, 06:40


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 36 ]  Przejdź na stronę Poprzednia  1, 2, 3
Autor Wiadomość
Post: niedziela 01 mar 2015, 21:42 
Offline
Awatar użytkownika

Rejestracja: środa 28 wrz 2011, 09:20
Posty: 202
Lokalizacja: Kraków
Rurek, to co piszesz jest dla mnie jak najbardziej logiczne. Jednak faktem jest, że na drugim minimie po załadowaniu kvteam tym samym ftdi, tak samo podpiętym, mam na ekranie normalne napisy. Mam fioletowe płytki z banggood. Jutro się temu przeglądanę.


Na górę
 Wyświetl profil  
 
Post: niedziela 01 mar 2015, 21:49 
Online
Awatar użytkownika

Rejestracja: środa 10 mar 2010, 15:21
Posty: 16095
Lokalizacja: AIP ENR 5.5 - AAA 153 :-)
To znaczy tylko tyle że jeden miał wcześniej wgrane a drugi nie. Ot cała logika tej sytuacji.

_________________
infekcja FPV postępuje w zastraszającym tempie...


Na górę
 Wyświetl profil  
 
Post: niedziela 01 mar 2015, 22:06 
Offline
Awatar użytkownika

Rejestracja: środa 28 wrz 2011, 09:20
Posty: 202
Lokalizacja: Kraków
O tym nie pomyślałem :) Dzięki.


Na górę
 Wyświetl profil  
 
Post: poniedziałek 02 mar 2015, 17:57 
Offline
Awatar użytkownika

Rejestracja: środa 28 wrz 2011, 09:20
Posty: 202
Lokalizacja: Kraków
Proszę oświećcie mnie ciemnego bo już szału dostaję.
podłączyłem płytkę minimosd do zasilania 12V aby wgrać fonty i nic. 5V z drugiej strony podałem z regulatora (5,1V) bo FTDI wypluwał jedynie 4,6V a czytałem że minimOSD jest na to czułe.
Mam dokładnie tą płytkę co poniżej:
http://www.banggood.com/APM-OSD-MinimOS ... 14255.html
Ma ona zlutowane w standardzie miejsce które w starszych modelach trzeba było samemu zlutować.
Dzięki pomocy Rurka zakumałem dlaczego wczoraj nie ładowałem czcionek , mimo że myślałem, że ładuję.
Ale dzisiaj nadal mi się nie udało.
Raczej mam wszystko dobrze podłączone, czyli RX-TX, TX-RX DTR-GRN, 5Vz beca-5V i GND-GND. Z drugiej strony 12V.
Atmega przyjmuje wsad a MAX nie.
Biorę pod uwagę, że może dzisiaj podpinając z jednej strony 5V a z drugiej 12V coś zjarałem, bo nie do końca kumam jak to jest z tym lutowaniem na płytce dynksa, ale na stronie sklepu jest rysunek na którym tak są podpięte kabelki jak u mnie a poza tym przez 2 poprzednie dni nie podpinałem 12V i też się nie wgrywało. Żaden dymek czy iskry też nie poszły z układu :)
Głupi już jestem i szczerze mówiąc tracę cierpliwość. Na domiar złego dzisiaj spróbowałem wgrać minimosd extra do drugiej płytki , tej na której działał kvteam i teraz mam dwie niedziałające. Wgrywałem z podpiętym 5V i z drugiej strony 12V.
W jednej z nich mam nadal komunikat że czeka na upload czcionek, a drugi nie pokazuje żadnego komunikatu.
Oczytałem się przez kilka dni i naoglądałem ale sam sobie z tym g....m najwyraźniej nie poradzę.
Co robię nie tak?

EDIT
spróbuję jeszcze rozlutować pady ale to pewnie nie wiele da.


Na górę
 Wyświetl profil  
 
Post: poniedziałek 02 mar 2015, 18:12 
Online
Awatar użytkownika

Rejestracja: środa 10 mar 2010, 15:21
Posty: 16095
Lokalizacja: AIP ENR 5.5 - AAA 153 :-)
Hmm jeżeli przy zalutowanych zworkach podałeś napięcie na część analogową i na część cyfrową to chyba cosik się podjarało :-/

_________________
infekcja FPV postępuje w zastraszającym tempie...


Na górę
 Wyświetl profil  
 
Post: poniedziałek 02 mar 2015, 21:09 
Offline
Awatar użytkownika

Rejestracja: środa 28 wrz 2011, 09:20
Posty: 202
Lokalizacja: Kraków
Huraaaaa!
Rozlutowałem dziada i zadziałało. I to obydwa. Czyli na szczęście nic się nie spaliło :-)

Dzięki Rurek !!!

Zastanawiam się jeszcze czy te płytki, mimo że nowo zakupione to są te nielubiące 12V czy może nowsza seria, czyli czy można je zasilać śmiało z 12V.
Jest na nich jedynie data 2011/08/24 ale brak nazwy wersji. Może ktoś tych konkretnych używa i jest w stanie powiedzieć?


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 36 ]  Przejdź na stronę Poprzednia  1, 2, 3

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.