Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest niedziela 16 gru 2018, 02:40


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 2 ] 
Autor Wiadomość
Post: niedziela 17 wrz 2017, 19:07 
Offline

Rejestracja: czwartek 11 kwie 2013, 15:59
Posty: 89
Lokalizacja: Kruszyn
Witam,
Mam starą Nazę m lite - działała u mnie na kompie ... i przestała...
Nie mogę jej podłączyć... proszę o podpowiedź czy i u Was są problemy ... może po aktualizacjach systemu...
sam nie wiem...
Zapala się zielona dioda i po jakimś czasie gaśnie... i nic...
pozdrawiam
Kobusz


Na górę
 Wyświetl profil  
 
Post: czwartek 15 mar 2018, 21:13 
Offline

Rejestracja: niedziela 05 mar 2017, 14:19
Posty: 11
Musisz zainstalować sterowniki jako niepodpisane cyfrowo.

_________________
NAZA v2 ,emax simon30A, emax mt2216 , 1045 i 5000mah 3s 45c


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 2 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.