Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest poniedziałek 20 lut 2017, 19:01


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 
Autor Wiadomość
Post: niedziela 16 paź 2016, 11:45 
Offline

Rejestracja: poniedziałek 02 maja 2016, 19:45
Posty: 12
Lokalizacja: Krzeszowice
Witam

Na początku się przedstawię :-) mam na imię Przemek i mam 15 lat

Od kilku miesięcy próbuję z marnym skutkiem złożyć moją pierwszą 250-tke :mrgreen:
(rama: zmr250, regle: emax 12a flashowane przeze mnie na blheli 14.7, silniki emax mt2204 no i nieszczęsne CC3D)

Po bojach najpierw z silnikami potem z reglami wiem że wszystko jest sprawne ale urodził się problem pierwszego kału silnika w CC3D :-? ).
Motor nr.1 wraz z reglem (wpięte do kanału pierszego w CC3D) w librepilot podczas konfiguracji nie chcą się kręcić po przesunięciu slajdera (jeśli sie je wpinie do pinu 2-giego to działają).

Przelutowałem cały pin myśląc że to zimne luty ale niestety :-( dalej nie działa

Słyszałem że da sie "zamienić" kanał pierwszy z np.piątym czy ktoś wie gdzie i jak to można zrobić?

Jakieś pomysły :-) ktoś coś?

Edit: zmiana na cleanflight nic nie dałą dalej ten sam problem :-(


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.