Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest niedziela 23 kwie 2017, 20:49


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 5 ] 
Autor Wiadomość
Post: niedziela 07 sie 2016, 17:06 
Offline

Rejestracja: czwartek 16 lip 2015, 20:50
Posty: 28
Witam! Żeby nie było,że nie czytam postów zamieszczanych na forum, albo jestem leniwy i nie chce mi się szukać-to nie moja złośliwośc-jeżeli ktoś nie wie niech nie odpisuje na ten post, bo nie o to mi chodzi. Problem dotyczy braku komunikacji CC3D z Librepilotem, również z Openpilotem, system operacyjny Windows 10. Zainstalowane wszelkie możliwe sterowniki, STM32, etc. W zakładce Librepilota brak możliwości wyboru portu USB, w konfiguratorze......nie widzi nowego portu, tzn CC3D...już mi ręce opadają. Czy któryś z kolegów miał podobne problemy na Win10?


Na górę
 Wyświetl profil  
 
Post: wtorek 09 sie 2016, 21:24 
Offline
Awatar użytkownika

Rejestracja: niedziela 01 maja 2016, 13:33
Posty: 73
Lokalizacja: WLKP
Czy już go podłączałeś wcześniej i już coś z nim robiłeś?
Czy po podłączeniu FC do USB diody się zapalają na FC?
Czy po podłączeniu system cokolwiek wykrywa?

_________________
H20 JJR/C
250
F450
210 InProgress
Volantex RANGER InProgress
Turnigy 9XR + FrSky


Na górę
 Wyświetl profil  
 
Post: czwartek 11 sie 2016, 21:32 
Offline

Rejestracja: niedziela 12 cze 2011, 10:35
Posty: 1
Lokalizacja: Brodnica
Ja tak miałem wczoraj. Brak USB w LP i OP. U mnie działało tylko RESCUE i zapalały się diody na FC. Mogłem sczytać jaka płytka, wersja BL itd (przez przycisk RESCUE w Firmware). Spędziłem kilka godzin nad płytką, naczytałem się forum, instalowałem sterowniki V USB. W moim przypadku winien był kabel USB. Skoro działało RESCUE, to założyłem, że jest komunikacja z płytką, ale niestety nie było. Przez przypadek podłączyłem pod inny kabel i zaskoczył bez najmniejszego problemu. Po podłączeniu samo wskakuje USB w OP i LP, nie trzeba wybierać i płytka sama się łączy.


Na górę
 Wyświetl profil  
 
Post: czwartek 11 sie 2016, 22:03 
Offline

Rejestracja: czwartek 16 lip 2015, 20:50
Posty: 28
Diody zapalają się, komunikuje się z kompem na Win 8, z lapkiem brak jakiejkolwiek łączności-jest na Win 10. Opcja Rescue odpada-nie widzi go w ogóle, obojętnie w które gniazdo bym podłączył. W zakładce nie wybiorę czy to USB1, czy 2, gdyż go nie widzi. Sterowniki czyszczone,ponownie zaktualizowane, wgrane i nic.


Na górę
 Wyświetl profil  
 
Post: czwartek 11 sie 2016, 22:22 
Offline
Awatar użytkownika

Rejestracja: niedziela 01 maja 2016, 13:33
Posty: 73
Lokalizacja: WLKP
Zakładam że nie łączysz się kablem znacząco długim bo to może mieć wpływ na widoczność urządzenia.
Po włączeniu LP i podłączeniu FC, co masz do wyboru w polu Connections w LP?

_________________
H20 JJR/C
250
F450
210 InProgress
Volantex RANGER InProgress
Turnigy 9XR + FrSky


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 5 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.