Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest poniedziałek 16 lip 2018, 11:21


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 27 ]  Przejdź na stronę 1, 2  Następna
Autor Wiadomość
Post: niedziela 26 paź 2014, 19:53 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 gru 2010, 15:14
Posty: 2219
Lokalizacja: Londyn
mam okazje kupic navi w tej wersji 1.1
moje FC jest w wersji 2.2
czy to bedzie wspoldzialac , czy lepiej sobie odpuscic te wersje


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela 26 paź 2014, 20:01 
Offline
Awatar użytkownika

Rejestracja: czwartek 16 cze 2011, 00:09
Posty: 1236
Lokalizacja: Warszawa
Bezpośrednio nie odpowiem, ale używam Navi 1.1 z FC 2.0 oraz Navi 2.0 z FC 2.2. Wg mnie oba Navi działają tak samo. Różnice działania są w FC.
MKMag w Navi 1.1 jest dodatkowym modułem - sprawdź czy jest zamontowany.


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela 26 paź 2014, 21:00 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 gru 2010, 15:14
Posty: 2219
Lokalizacja: Londyn
dzieki .
w zestawie jest:
Navi Ctrl. 1.1
MK3Mag Kompass
GPS Shield 1.1
MK GPS 2.1

czyli mozna brac?


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela 26 paź 2014, 22:21 
Offline
Awatar użytkownika

Rejestracja: czwartek 16 cze 2011, 00:09
Posty: 1236
Lokalizacja: Warszawa
Nie powiem kategorycznie tak lub nie, bo jeszcze będzie na mnie.
Zwrócę natomiast uwagę na jeszcze jedną ważną kwestię: za ile :-)


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela 26 paź 2014, 22:55 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 gru 2010, 15:14
Posty: 2219
Lokalizacja: Londyn
250 z wysylka


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela 26 paź 2014, 23:07 
Offline
Awatar użytkownika

Rejestracja: czwartek 16 cze 2011, 00:09
Posty: 1236
Lokalizacja: Warszawa
Naszych? To chyba nieźle, bo sam GPS więcej kosztuje.
Ale i tak nie zdecyduję za Ciebie, czy warto kupować.


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela 26 paź 2014, 23:12 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 gru 2010, 15:14
Posty: 2219
Lokalizacja: Londyn
tak, o plz pisze
zestaw oczywiscie uzywany
i sie zdecyduje jesli nie bedzie za puzno :-/


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela 26 paź 2014, 23:16 
Offline

Rejestracja: środa 01 gru 2010, 21:56
Posty: 480
Lokalizacja: Ostrów Wielkopolski
Uhh... jak sobie przypomnę ile za taki zestaw zapłaciłem 2 lata temu :cry:

_________________
Pamiętaj aby hobby łączyło Cię z innymi ludźmi a nie dzieliło !


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: czwartek 20 lis 2014, 23:22 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 gru 2010, 15:14
Posty: 2219
Lokalizacja: Londyn
Fc 2.1 i navi 1.1 niestety wyskakuje error
FC no compatible
jaki soft wgrac do navi lun fc zeby to ze soba dzialalo ?
przemeczylem cale popoludnie i wieczor i jestem na etapie wkur...nia


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: czwartek 20 lis 2014, 23:26 
Offline
Awatar użytkownika

Rejestracja: czwartek 16 cze 2011, 00:09
Posty: 1236
Lokalizacja: Warszawa
Wgraj te same, dopasowane softy do FC i navi, najlepiej najnowsze, oczywiście za pomocą odpowiedniego MK Tools.
U mnie teraz śmiga aż miło zabytkowe navi 1.1 z całkiem nowym FC 2.2.

Najnowsze:
http://wiki.mikrokopter.de/en/Firmware-2.08

Poprzednie:
http://wiki.mikrokopter.de/en/Firmware-2.06

Ewentualnie sprawdź, jaki firmware masz w FC i dopasuj odpowiedni do navi:
http://wiki.mikrokopter.de/KategorieFirmware
Wg mnie warto wrzucić jednak najnowsze softy, bo nowe funkcjonalności są całkiem przydatne.


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: czwartek 20 lis 2014, 23:47 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 gru 2010, 15:14
Posty: 2219
Lokalizacja: Londyn
no wgralem 2.08 do FC
i chcialem przez mktoola upgrejdowac navi do tej wersji mysle ze sie udalo
ale wyswietla blad fc no compatible
chyba ze inaczej mozna upgrejdowac navi
sory ladziak ze Cie mecze ale z navi nie mialem wczesniej stycznosci
wiec jestem zobowiazany za kazda pomoc w tej materii


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: piątek 21 lis 2014, 06:27 
Offline
Awatar użytkownika

Rejestracja: czwartek 16 cze 2011, 00:09
Posty: 1236
Lokalizacja: Warszawa
http://wiki.mikrokopter.de/en/ErrorCode ... atible_.22


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: piątek 21 lis 2014, 17:27 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 gru 2010, 15:14
Posty: 2219
Lokalizacja: Londyn
czy do upgrejdu navi ,musi byc karta wlozona dopiero zamowilem 2gb
najmniejsza jaka mam to4gb
poprzez mktoola probuje wgrac soft do navi wersja 2.08
ale po przejsciu procesu upgrejdu nadal wyswietla 0.26
czy moze jest jakis inny myk na upgrejd ?


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela 30 lis 2014, 08:53 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 gru 2010, 15:14
Posty: 2219
Lokalizacja: Londyn
zrobilem downgrejda w FC do wersji 1.76 ktora jest ok ,do wersji navi 026

pytanie tylko dlaczego nie moge wgrac nowej wersji softu do navi


Na górę
 Wyświetl profil  
 
 Tytuł:
Post: niedziela 30 lis 2014, 13:32 
Offline
Awatar użytkownika

Rejestracja: czwartek 16 cze 2011, 00:09
Posty: 1236
Lokalizacja: Warszawa
Adasko pisze:
zrobilem downgrejda w FC do wersji 1.76 ktora jest ok ,do wersji navi 026

Precyzyjniej to zapewne zrobiłeś downgrade FC do wersji 0.86 za pomocą MK-Toola 1.76.

Adasko pisze:
pytanie tylko dlaczego nie moge wgrac nowej wersji softu do navi

Albo coś robisz nie tak, albo navi jest walnięte...
Na pewno postępujesz jak w opisie, podłączając się pod złącze Debug w Navi?:
http://wiki.mikrokopter.de/en/SoftwareUpdate


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 27 ]  Przejdź na stronę 1, 2  Następna

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.