Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest środa 03 cze 2020, 12:46

Strefa czasowa UTC+1godz.


Regulamin forum


Kliknij, aby zapoznać się z regulaminem



Nowy temat Odpowiedz w temacie  [ Posty: 19 ]  Przejdź na stronę 1, 2  Następna
Autor Wiadomość
Post: piątek 29 lis 2019, 23:51 
Offline

Rejestracja: poniedziałek 23 wrz 2019, 16:40
Posty: 35
Udało mi się nieopatrznie podłączyć odwrotnie baterię 1S do mojego Tinyhawk Freestyle. Spektakularny mały dymek i woń - tyle na ten temat miał do powiedzenia.
Obecnie naturalnie nie działa. Pytanie co mogło się usmażyć i czy jest to do uratowania?

Edytuj posty!

Połączenie usb z komputerem nadal działa, mogę wszystko bez problemu konfigurować w betaflight. Jak sądzę coś na lini zasilania padło...


Na górę
 Wyświetl profil  
 
Post: sobota 30 lis 2019, 18:37 
Offline
Awatar użytkownika

Rejestracja: środa 26 maja 2010, 21:40
Posty: 2525
Lokalizacja: Poznań
Zobacz sobie ten filmik może coś pomoże :


_________________
...i tak nie skończysz na jednym ani na dwóch :-)


Na górę
 Wyświetl profil  
 
Post: sobota 30 lis 2019, 23:56 
Offline

Rejestracja: poniedziałek 23 wrz 2019, 16:40
Posty: 35
Ciekawy pomysł. Podłączyłem 5V z zasilacza laboratoryjnego do padów ale niestety bezskutecznie. Hmm... chyba zacznę rozglądać się za nową płytką... no chyba że ktoś jeszcze ma pomysł?


Na górę
 Wyświetl profil  
 
Post: niedziela 01 gru 2019, 09:54 
Offline
Awatar użytkownika

Rejestracja: środa 21 wrz 2016, 15:45
Posty: 253
Lokalizacja: Sierpc
sprawdź, czy masz w FC napięcie 3.3V. Do tego, jest duże prawdopodobieństwo, że masz zwartą którąś z linii zasilania. Sprawdź wyjścia dodatnie z padów zasilania względem masy. Jeżeli będziesz miał zwartą którąś z linii zasilających - podłączenie zewnętrznego stabilizatora / przetwornicy napięcia pomoże jedynie na chwilę. W takim przypadku - żeby być pewnym co do pracy FC - najpierw konieczne będzie usunięcie zwarcia...

_________________
Mój blog - hellodronerc.pl
hellodronerc na kanale YouTube


Na górę
 Wyświetl profil  
 
Post: niedziela 01 gru 2019, 13:13 
Offline

Rejestracja: poniedziałek 23 wrz 2019, 16:40
Posty: 35
Zwarcie jest na pewno. Pomimo że nic się nie działo przy podłączeniu 5V to przepływ prądu był spory, 3-5A o ile dobrze kojarzę.


Na górę
 Wyświetl profil  
 
Post: niedziela 01 gru 2019, 13:20 
Offline
Awatar użytkownika

Rejestracja: środa 19 mar 2014, 02:03
Posty: 8330
Lokalizacja: Polska
krzysztofk pisze:
no chyba że ktoś jeszcze ma pomysł?

Pokaz WYRAZNE zdjecie pacjenta


Na górę
 Wyświetl profil  
 
Post: niedziela 01 gru 2019, 19:31 
Offline

Rejestracja: poniedziałek 23 wrz 2019, 16:40
Posty: 35
Jeśli za mało wyraźne to proszę dać znać. Do płytki normalnie jeszcze przylutowany jest VTX ale go odciąłem obecnie aby łatwiej było się przyglądać.


m1.jpg
m1.jpg [ 151.66 KiB | Przeglądany 786 razy ]


Ostatnio zmieniony niedziela 01 gru 2019, 19:50 przez krzysztofk, łącznie zmieniany 2 razy
Na górę
 Wyświetl profil  
 
Post: niedziela 01 gru 2019, 19:49 
Offline
Awatar użytkownika

Rejestracja: środa 19 mar 2014, 02:03
Posty: 8330
Lokalizacja: Polska
Te okragle slady na MOSFETach (dwa rzedy po 6 kwadratowych elementow) to kalafonia czy wypalone dziury?


Na górę
 Wyświetl profil  
 
Post: niedziela 01 gru 2019, 19:54 
Offline

Rejestracja: poniedziałek 23 wrz 2019, 16:40
Posty: 35
One są tak małe że trudno mi na pewno ocenić aczkolwiek napewno nie jest to kalafonia także prawdopodobnie małe wypalone dziurki...


Na górę
 Wyświetl profil  
 
Post: niedziela 01 gru 2019, 19:59 
Offline
Awatar użytkownika

Rejestracja: środa 21 wrz 2016, 15:45
Posty: 253
Lokalizacja: Sierpc
Pewnie po podłączeniu baterii LiPo silniki nie wydają z siebie żadnej melodii?

_________________
Mój blog - hellodronerc.pl
hellodronerc na kanale YouTube


Na górę
 Wyświetl profil  
 
Post: niedziela 01 gru 2019, 20:00 
Offline
Awatar użytkownika

Rejestracja: środa 19 mar 2014, 02:03
Posty: 8330
Lokalizacja: Polska
krzysztofk pisze:
One są tak małe że trudno mi na pewno ocenić aczkolwiek napewno nie jest to kalafonia także prawdopodobnie małe wypalone dziurki...

No to obawiam sie ze ESC masz usmazone :(


Na górę
 Wyświetl profil  
 
Post: niedziela 01 gru 2019, 20:09 
Offline

Rejestracja: poniedziałek 23 wrz 2019, 16:40
Posty: 35
Adriee pisze:
Pewnie po podłączeniu baterii LiPo silniki nie wydają z siebie żadnej melodii?

Po podłączeniu samej baterii nic się nie dzieje, żadnych diod, melodii ani innych objawów.

pawelsky pisze:
No to obawiam sie ze ESC masz usmazone :(

Trudno, nadzieja była na jakis stabilizator ale widocznie te typy (w takich rękach) tak mają.

Bardzo dziękuje kolegom za poświęcony czas.

PS. Montujecie jakieś diody na wejściu aby zapobiec takim przypadkom?


Na górę
 Wyświetl profil  
 
Post: niedziela 01 gru 2019, 20:41 
Offline
Awatar użytkownika

Rejestracja: środa 19 mar 2014, 02:03
Posty: 8330
Lokalizacja: Polska
krzysztofk pisze:
Montujecie jakieś diody na wejściu aby zapobiec takim przypadkom?

Montujemy wtyczki ktorych nie da sie podlaczyc odwrotnie.


Na górę
 Wyświetl profil  
 
Post: środa 04 gru 2019, 21:01 
Offline

Rejestracja: sobota 03 mar 2018, 09:03
Posty: 100
Lokalizacja: 52.7,-6.7
pawelsky pisze:
Montujemy wtyczki ktorych nie da sie podlaczyc odwrotnie.

to prawda wtyczek sie nieda podłączyć inaczej..... chyba ze chinńczyk odwrotnie przylutuje bieguny baterii :mrgreen: :roll:
bo wlasnie taki pzypadek miałem i usmazyłem power module do APM :-P
od tego czasu zawsze dwa razy sprawdzam przed...


Na górę
 Wyświetl profil  
 
Post: czwartek 05 gru 2019, 00:17 
Offline
Awatar użytkownika

Rejestracja: środa 19 mar 2014, 02:03
Posty: 8330
Lokalizacja: Polska
dob12 pisze:
od tego czasu zawsze dwa razy sprawdzam przed...

Wiec nie powinienes miec problemu...


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 19 ]  Przejdź na stronę 1, 2  Następna

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 19 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.