Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest piątek 15 lis 2019, 13:18


Strefa czasowa UTC+1godz.


Regulamin forum


Kliknij, aby zapoznać się z regulaminem



Nowy temat Odpowiedz w temacie  [ Posty: 12 ] 
Autor Wiadomość
Post: niedziela 22 wrz 2019, 19:11 
Offline
Awatar użytkownika

Rejestracja: wtorek 22 lis 2016, 21:28
Posty: 73
Lokalizacja: Śląsk
Czarne chmury nade mną wiszą...
Wczoraj lądowanie na sośnie, dziś lądowanie na szczęście w "młodniku" :-( :-| :-/ :evil:

Powód? Awaria silnika- przyczyna nieznana.
Dziwna sytuacja, stopiło mocowanie silnika wraz z mocowaniem śmigieł...

Mieliście taką sytuację ? Co ją mogło spowodować ?


IMG_20190922_184704.jpg
IMG_20190922_184704.jpg [ 102.6 KiB | Przeglądany 846 razy ]

_________________
Lepiej spróbować i pożałować
niż żałować, że się nie spróbowało.
Na górę
 Wyświetl profil  
 
Post: niedziela 22 wrz 2019, 19:24 
Offline
Awatar użytkownika

Rejestracja: piątek 03 kwie 2015, 07:04
Posty: 2133
Zazwyczaj jest to wysoka temperatura.


Na górę
 Wyświetl profil  
 
Post: niedziela 22 wrz 2019, 20:38 
Offline
Awatar użytkownika

Rejestracja: poniedziałek 01 lut 2010, 11:29
Posty: 12400
Lokalizacja: Mikoszewo
Mnie to wygląda że nie sprawdziłeś modelu po zdjęciu z drzewa a kołpak się nabił troszkę głębiej na oś przy spotkaniu z sosną i którąś częścią darł o obudowę skutecznie ją niszcząc.

_________________
Ten wredny...


Na górę
 Wyświetl profil  
 
Post: niedziela 22 wrz 2019, 21:28 
Offline
Awatar użytkownika

Rejestracja: poniedziałek 01 lut 2010, 22:07
Posty: 2678
Lokalizacja: Warszawa
Moim zdaniem też przyczyną było tarcie zbyt mocno nabitego kołpaka.

_________________
________________
Cobra


Na górę
 Wyświetl profil  
 
Post: niedziela 22 wrz 2019, 21:40 
Offline
Awatar użytkownika

Rejestracja: wtorek 22 lis 2016, 21:28
Posty: 73
Lokalizacja: Śląsk
No ok nie sprawdziłem, bo było wszystko ok, bynajmniej nic nie usłyszałem niepokojącego a uwierzcie, że mam na dziwne odgłosy ucho wyczulone :-D
Podczas lotu silnik zaczął kręcić coraz wolniej i wolniej aż go wyłączyłem i zacząłem tylko szybować, w tym czasie obie części się skleiły i silnika już nie dało się uruchomić...
Lądowanie w choinkach i znów klejenie i naprawy...
Te hobby to drogie hobby :-P

_________________
Lepiej spróbować i pożałować
niż żałować, że się nie spróbowało.


Na górę
 Wyświetl profil  
 
Post: niedziela 22 wrz 2019, 21:51 
Offline

Rejestracja: środa 04 wrz 2019, 18:23
Posty: 116
Lokalizacja: GB
Dla pewności włącz silnik bez śmigła i sprawdź temperaturę. Dajesz czasami kapkę oleju na łożyska silnika? Tego często nie słychać a wzrost temperatury może być duży.

Najprawdopodobniej to będzie to co pisał verid. Ale sprawdzić nie zaszkodzi.


Na górę
 Wyświetl profil  
 
Post: poniedziałek 23 wrz 2019, 09:11 
Offline
Awatar użytkownika

Rejestracja: wtorek 22 lis 2016, 21:28
Posty: 73
Lokalizacja: Śląsk
Gdy uruchamiam silnik, kręci bardzo opornie i strasznie się grzeje...
Poszedł nawet delikatny biały dymek z niego.
Ja mam inne przypuszczenie.
Jak wylądował w lesie i spędził na drzewie całą noc to wilgoć weszła do rozgrzanego silnika.
Po zdjęciu nie zdążyła odparować i spowodowała awarię.
Tak tylko spekuluję ;)

_________________
Lepiej spróbować i pożałować
niż żałować, że się nie spróbowało.


Na górę
 Wyświetl profil  
 
Post: poniedziałek 23 wrz 2019, 10:03 
Offline
Awatar użytkownika

Rejestracja: poniedziałek 01 lut 2010, 11:29
Posty: 12400
Lokalizacja: Mikoszewo
Silnik ma uzwojenie lakierowane. Możesz go utopić w wodzie i nic mu pod względem elektrycznym nie będzie, sprawdzałem. Łożyska to osobny temat....
Mam nadzieję że nie sprawdzasz silnika w modelu? Przy takiej ilości syfu nie ma prawa działać.
Co do przyczyny to nadal obstawiam przesunięty kołpak, szczególnie biorąc pod uwagę czarny ślad na kołpaku na którym wydaje się widać odciśnięty ślad po śrubie mocującej. W wyniku tarcia i zwiększonych oporów silnik się po prostu upiekł wraz z całym otoczeniem. Inną ewentualnością która też pasuje to wysuwająca się od wibracji śruba mocowania silnika. Nie usłyszałeś jej przy starcie, w trakcie lotu się wysunęła i zaczęła drzeć kołpak.

_________________
Ten wredny...


Na górę
 Wyświetl profil  
 
Post: poniedziałek 23 wrz 2019, 10:30 
Offline

Rejestracja: środa 04 wrz 2019, 18:23
Posty: 116
Lokalizacja: GB
Teraz pytanie czy w wyniku wszystkich tych zbiegów okoliczności trwale nie uszkodziłeś silnika (łożyska, izolacja uzwojeń).

Ale nie martw się. Łożyska łatwo można sprawdzić i wymienić, z przewojeniem też nie powinno być problemu. Mógł ucierpieć jeszcze esc.

Ogólnie "magic smoke" nie oznacza nic dobrego :) Ale też nic czego nie dało by się naprawić.


Na górę
 Wyświetl profil  
 
Post: poniedziałek 23 wrz 2019, 10:34 
Offline
Awatar użytkownika

Rejestracja: poniedziałek 01 lut 2010, 11:29
Posty: 12400
Lokalizacja: Mikoszewo
Biały dymek oznacza że zaczął topić izolację na uzwojeniu. Taki silnik nadaje się już tylko do zabawki depronowej do latania vlos - przynajmniej wg moich standardów bezpieczeństwa. Do FPV to ja bym tego nie zakładał, szczególnie jeżeli model ma się szwendać gdzieś dalej.

_________________
Ten wredny...


Na górę
 Wyświetl profil  
 
Post: poniedziałek 23 wrz 2019, 11:11 
Offline

Rejestracja: środa 04 wrz 2019, 18:23
Posty: 116
Lokalizacja: GB
Moim zdaniem też się do niczego nie na daje w takim stanie. Nie warto go ponownie izolować poprzez zanurzanie. Ale zawsze można przezwoić.
Trzeba to też przekalkulować:
-łożyska
-drut
-magnesy
-nasz czas i wysiłek
+bezcenne doświadczenie i nowa wiedza do zdobycia


Na górę
 Wyświetl profil  
 
Post: wtorek 24 wrz 2019, 06:05 
Offline
Awatar użytkownika

Rejestracja: środa 21 sie 2013, 22:04
Posty: 3401
Lokalizacja: Olsztyn
Kamillos, jest w Łodzi gość który przewijał mi już kilka silników (koszt średnio 30zł) i wszystkie śmigają jak ta lala więc jeśli chcesz kontakt to się odezwij. Silniki nawija ręcznie i zgodnie z KV które sobie życzysz.

_________________
"Jak mądrze zadawać pytania"

Polska Giełda Modelarska i FPV na facebooku


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 12 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 12 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.