Polskie Forum FPV
http://rc-fpv.pl/

Niepoprawna praca dwóch silników
http://rc-fpv.pl/viewtopic.php?f=42&t=44898
Strona 1 z 1

Autor:  wioras [ sobota 11 sie 2018, 17:54 ]
Tytuł:  Niepoprawna praca dwóch silników

Witajcie,
Mam następujący problem przy składaniu drona. Silniki które podłączyłem według zalecanej kolejności nie pracują poprawnie. Po kalibracji regulatorów ESC w zakładce motors przy ustawieniu suwaków 2 z 4 silników obracają się nie w sposób ciągły tylko robią kilka powolnych obrotów a następnie naze32 robi beep i te 2 silniki zaprzestają się w ogolę obracać do momentu aż znowu nie zjade suwakiem do 1000.

Silniki te to 3 i 1 wedlug tego obrazka:

Obrazek

Przy podlaczeniu do aparatury problem jest identyczny. Macie jakieś rady co mogłem skiepścić? :)


Przepinałem te silniki na inne kanały naze32 ale objaw nie ustępuje. Teoretycznie ktoś może mi napisać, że jest uszkodzony silnik lub regulator ale wydaje mi się to mało prawdopodobne ponieważ wszystkie części miałem nowe i jest to pierwsze uruchomienie drona więc dziwne by było gdyby 2 silniku lub regulatory były uszkodzone. Nie mam tego jednak na 100% jak teraz sprawdzic bo jestem na wsi bez lutownicy.

Autor:  michal319 [ sobota 11 sie 2018, 18:58 ]
Tytuł:  Re: Niepoprawna praca dwóch silników

Od ppoczątku:
- kalibracja ESC
- podmiana ESC
- podmiana silnika
Po tych krokach bedziemy myśleć dalej.

Autor:  Majk99 [ sobota 11 sie 2018, 20:25 ]
Tytuł:  Re: Niepoprawna praca dwóch silników

Najpierw napisz co w tym kopterze masz. Druga sprawa, to niestety ale naze32 jest już dość stare i już nie ma supportu w nowych wersjach betaflight więc dobrze pomyśleć o czymś nowszym ;-)

Autor:  wioras [ sobota 11 sie 2018, 21:22 ]
Tytuł:  Re: Niepoprawna praca dwóch silników

Ehhh Panowie jednak chyba naprawdę mam niefart...

Stwierdziłem, że do regulator ESC który cechował się poprawną pracą podłącze po kolei wszystkie silniki. Efekt taki, że 2 z 4 silników nie działają poprawnie. Jeszcze zeby sie upewnić podłączyłem wszystkie regulatory ESC i po kolei posprawdzałem na nich silniki. Efekt taki sam. 2 silniki wariują..

Jak to możliwe? Są to silniki racestar i nigdy ich nie używałem. Widocznie kupiłem uszkodzone.

Autor:  Z.W15 [ sobota 11 sie 2018, 21:50 ]
Tytuł:  Re: Niepoprawna praca dwóch silników

wioras pisze:
Jak to możliwe? Są to silniki racestar i nigdy ich nie używałem. Widocznie kupiłem uszkodzone.

a srubki mocujace te silniki nie sa za dlugie przypadkiem?

Autor:  wioras [ sobota 11 sie 2018, 21:53 ]
Tytuł:  Re: Niepoprawna praca dwóch silników

Wszystkie silniki mają takie same śrubki (fabryczne) i nie jest to problem. Może warto spróbować pod inny uklad ESC jeszcze te 2 silniki podlaczyć. Dziwna sprawa

Autor:  dob12 [ sobota 11 sie 2018, 22:04 ]
Tytuł:  Re: Niepoprawna praca dwóch silników

wioras pisze:
Widocznie kupiłem uszkodzone.

Czasem tak bywa.
warto zaopatrzyc sie w taki prosty servo tester.
https://www.aliexpress.com/item/Hight-Quality-Professional-EK2-0907-Updated-Servo-Tester-Server-Electronic-Speed-Controller/32835931031.html
Dla tego zawsze sprawdzam esc i silniki przed montazem, jesli jet cos nie tak reklamuje

Autor:  pawelsky [ niedziela 12 sie 2018, 17:00 ]
Tytuł:  Re: Niepoprawna praca dwóch silników

wioras pisze:
Wszystkie silniki mają takie same śrubki (fabryczne) i nie jest to problem.

To ze wszystkie silniki maja takie same sruby i sa one fabryczne jeszcze nie oznacza ze nie sa on za dluge w Twoim konkretnym przypadku. Najlepiej pokaz te swoje silniki, sruby i mocowanie.

Autor:  michal319 [ niedziela 12 sie 2018, 17:47 ]
Tytuł:  Re: Niepoprawna praca dwóch silników

Śrubki moga być ok dla płyty np. 3mm a jeśli masz 2mm to mogą wadzić o uzwojenia.

Strona 1 z 1 Strefa czasowa UTC+1godz.
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/