Polskie Forum FPV
http://rc-fpv.pl/

Migotanie osd przy niskim napięciu i wysokim throttle
http://rc-fpv.pl/viewtopic.php?f=42&t=43254
Strona 1 z 1

Autor:  arrecky [ sobota 06 sty 2018, 00:17 ]
Tytuł:  Migotanie osd przy niskim napięciu i wysokim throttle

Witam.
Zmodyfikowałem ostatnio swoją wyścigową platformę do postaci: sp racing f3 z osd (wgrany mwosd 1.7) + betaflight + tramp hv v2. Przy napięciu baterii >11.5V wszystko jest ok lecz <11.5V zaczyna migotać osd przy zwiększaniu throttle. Dla thr = 0% migotanie ustaje. Testy wykonane na ziemi bez śmigieł - nie chcę latać jak nie jestem pewny platformy. Czy problemem może być bateria (niska wydajność)? Czy raczej zakłócenia w elektronice?

Podłączenie jest następujące:

tramp hv: "+" "-" do bat 3s, dodatkowo "-" do gnd video na fc, video do vout na fc;
kamerka: "+" "-" do fc (przy 3s @10v), video do vin na fc.

Może poknociłem coś przy kabelkologi?

Prośba o pomoc.

Autor:  pma_ [ sobota 06 sty 2018, 10:09 ]
Tytuł:  Re: Migotanie osd przy niskim napięciu i wysokim throttle

masy analogowe podłącz do minima

Autor:  arrecky [ sobota 06 sty 2018, 17:48 ]
Tytuł:  Re: Migotanie osd przy niskim napięciu i wysokim throttle

Dzięki za odpowiedź.
Czyli jak rozumiem "-" od trampa odpinam od baterii i zostawiam "-" przy video gnd przy FC, natomiast "+" od trampa pozostaje podpięty pod baterię?
Kamerka zostaje jak jest bo jej "-" jest przylutowany do video gnd przy FC?
Doczytałem w necie, że czasem polecają zasilanie trampa podpiąć do baterii a następnie tylko z niego zasilać 5v kamerkę z pominięciem innych podłączeń (oczywiście sygnały video in i out podpinane są pod osd). Czy ktoś spotkał się z takim podłączeniem? (podobno tramp ma dość wydajny zasilacz wraz z układami odkłócającymi?)

Strona 1 z 1 Strefa czasowa UTC+1godz.
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/