Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest niedziela 18 lis 2018, 22:20


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 2 ] 
Autor Wiadomość
Post: sobota 18 sie 2018, 07:42 
Offline

Rejestracja: poniedziałek 18 sty 2016, 10:53
Posty: 3
Lokalizacja: 3miasto
Witam.

Mam problem z nowym Hubsanem X4. Podczas lotu gdy skręcam względem własnej osi YAW w lewą stronę czyli odwrotną do kierunku wskazówek zegara, Hubsan wyłącza się i spada jak kamień w dół, czasami gdy odejmę i dodam gazu włącza się ponownie.
Czy ktoś miał tego rodzaju problem ?, proszę o pomoc..

Pozdrawiam.
Michał.


Na górę
 Wyświetl profil  
 
Post: wtorek 06 lis 2018, 17:28 
Offline

Rejestracja: piątek 02 lis 2018, 18:38
Posty: 2
Dzieje się to także jak latasz na GPS czy atti hold/ manual ? Jakiego dokładnie drona używasz ? X4 to cała seria. Latasz agresywnie? Czy dzieje się to zawsze w tym samym miejscu co latasz? Obserwujesz stan akumulatora podczas takiej awarii?
Teraz widzę że to stary wątek.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 2 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.