Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest sobota 25 lis 2017, 10:34


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 6 ] 
Autor Wiadomość
Post: środa 29 mar 2017, 18:27 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 mar 2017, 05:07
Posty: 3
Lokalizacja: Iłża
ucp.php?i=profile&mode=avatar

Jak na powyższej stronie próbuję dodać awatar jako „Odnośnik zewnętrzny”, dostaję błąd „Nieprawidłowy adres URL awatara.”.

Adres, który wklejam, wyraźnie prawidłowy jest: https://en.gravatar.com/userimage/65956 ... g?size=200


Na górę
 Wyświetl profil  
 
Post: środa 29 mar 2017, 20:33 
Offline
Awatar użytkownika

Rejestracja: niedziela 02 lut 2014, 14:43
Posty: 2194
Lokalizacja: Opole
Adres url obrazka musi być bez parametru tzn.
https://en.gravatar.com/userimage/65956 ... g?size=200
nie będzie działać, ale już
https://en.gravatar.com/userimage/65956 ... 455aee.jpg
działa prawidłowo.

_________________
"Nigdy nie kłóć się z głupcem, ludzie mogą nie zauważyć różnicy"
------------
Różne racing quady
Legwan - KFC32FTB
Skywalker - KFC32FTB z iNav
------------
Skrypt dla forum - info - każdy musi raz zaktualizować ręcznie skrypt!


Na górę
 Wyświetl profil  
 
Post: środa 29 mar 2017, 20:36 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 mar 2017, 05:07
Posty: 3
Lokalizacja: Iłża
kamilborkowski pisze:
Adres url obrazka musi być bez parametru
Domyśliłem się, ale nie zmienia to faktu, że jest to błąd forum, a nie mój ;)


Na górę
 Wyświetl profil  
 
Post: środa 29 mar 2017, 21:57 
Offline
Awatar użytkownika

Rejestracja: czwartek 16 lip 2015, 21:32
Posty: 400
Lokalizacja: Płock / Włocławek / Toruń
Błąd jest wtedy jak coś wymyka się z reguły. Reguła funkcjonalności forum zezwala na wprowadzanie grafik avatarów bez parametrów więc to Twoje działanie było błędem a nie forum ;)


Na górę
 Wyświetl profil  
 
Post: środa 29 mar 2017, 22:04 
Offline
Awatar użytkownika

Rejestracja: wtorek 28 mar 2017, 05:07
Posty: 3
Lokalizacja: Iłża
szaman89 pisze:
Błąd jest wtedy jak coś wymyka się z reguły. Reguła funkcjonalności forum zezwala na wprowadzanie grafik avatarów bez parametrów


Jak mawiają w branży, it's not a bug, it's a feature? ;)

szaman89 pisze:
Twoje działanie było błędem a nie forum ;)


No to co najmniej jedno na pewno możemy uznać z błąd: user experience (UX) ssie :P

Bo przy wrzucaniu awka nie ma żadnego info, że URL musi być bez parametrów, a komunikat „Nieprawidłowy adres URL awatara” jest mało precyzyjny ;)

-----

Albo jest to błąd w dizajnie phpbb albo w nowej wersji to poprawili (IMHO powinni to poprawić, bo co im parametry w adresie przeszkadzają?).


Na górę
 Wyświetl profil  
 
Post: środa 29 mar 2017, 22:24 
Offline
Awatar użytkownika

Rejestracja: czwartek 16 lip 2015, 21:32
Posty: 400
Lokalizacja: Płock / Włocławek / Toruń
dvdnwk pisze:
No to co najmniej jedno na pewno możemy uznać z błąd: user experience (UX) ssie :P

Ja tu jestem niecałe dwa lata ale Ty chyba jesteś pierwszy, który zgłasza taką niedogodność, także ten... można by to nazwać ''bad user experience'' ;-)

Ja po prostu zwracam uwagę na linki których używam na forach ponieważ jest w nich kupa niepotrzebnych śmieci często nie wspołgrająca z miejscami przeznaczenia co potwierdziło się akurat w Twoim przypadku.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 6 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.