Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest środa 19 gru 2018, 00:46


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 22 ]  Przejdź na stronę Poprzednia  1, 2
Autor Wiadomość
Post: wtorek 31 lip 2018, 14:14 
Offline
Awatar użytkownika

Rejestracja: środa 03 wrz 2014, 11:11
Posty: 8822
Lokalizacja: 50°08′13″N ; 18°57′59″E
Oczywiście 2. Jedna do nadajnika, druga do odbiornika. Tylko sprawdź złącza jakie masz, jakie ewentualnie będziesz miał w nowym nadajniku, jeśli kupisz.

_________________
Mój kanał na YT


Na górę
 Wyświetl profil  
 
Post: wtorek 31 lip 2018, 16:17 
Offline

Rejestracja: poniedziałek 23 kwie 2018, 16:30
Posty: 17
Lokalizacja: Wrocław
Witajcie,
jeżeli można podepnę się z kilkoma pytaniami w temacie, żeby nie mnożyć wątków:
- jak jednoznacznie stwierdzić, że mamy upaloną końcówkę mocy w nadajniku (załóżmy na 200mW)
- czy przy sprawnym nadajniku (200mW) w quadzie 250 powinny pojawiać się szumy już za 1-2 drzewami, gęstszymi krzakami
- jak duży wpływ na jakość nadajnika może mieć jego temperatura
- jak duży wpływ na link video może mieć bezpośrednie sąsiedztwo odbiornika RC

A teraz trochę o sytuacji: otóż testowałem ostatnio jakość anten z Actuna (kupiłem 2 Pagody) i po ich założeniu jakość linka wydawała się znacznie gorsza od tej którą miałem na chińskich 4-listnych Realacc. Częstotliwość oczywiście ustawiłem tak, żeby było SWR < 1.2
Zmieniłem z powrotem na tamte chińskie i było jeszcze gorzej. Odszedłem z quadem na jakieś 30m i po zakryciu anteny nadawczej ręką obraz jeszcze był, choć śnieżył, ale po zakryciu także anten w goglach był już kompletny brak sygnału.
W czasie samego latania nie miałem kraks aż tak mocnych, żeby uszkodzić samo połączenie antena-nadajnik, ale kiedyś miałem przypadek, że na 200mW kompletnie rozpadła mi się łączka RP-SMA 90° i antena odpadła (na jakieś 5 minut), przy czym po tamtej historii nie odnotowałem, żadnego pogorszenia jakości linka video.

Cała sytuacja dała mi do myślenia, jak mocny wpływ ma właśnie temperatura nadajnika, bo jednak upały są, a ja leciałem już chyba 5 pakiet pod rząd. Nadajnik to Eachine TX526 na 200mW


Na górę
 Wyświetl profil  
 
Post: wtorek 31 lip 2018, 17:08 
Offline

Rejestracja: niedziela 04 cze 2017, 19:26
Posty: 57
Lokalizacja: lubuskie
A wiec przyczyna problemów z zanikiem obrazu , o której pisałem została rozwiązana. Wszystko działa jak należy co nie oznacza że nie zainteresuje się tymi antenami Actuna Pagoda 2. Zrobiłem test naziemny:
- ustawiłem nadajnik i odbiornik tak jak poradził kolega Adrián (dzięki wielkie za pomoc i wszelkie rady) na najniższa możliwość częstotliwość (u mnie to 5705Mhz)
- zostawiłem nadajnik z kamerką w jednym miejscu na wysokości około 70cm i pobiegłem wzdłuż budynków gdzie jest pełno wi-fi (miasto powyżej 100 tysięcy mieszkańców) bez problemu przy mocy 200 mW osiągnąłem 200m bez szumów dalej nie szedłem bo uliczka mi się skończyła :P

Przy demontowaniu sprzętu znalazłem problem okazało się, że jest nim podłączenie fpv z Minim OSD. Przez to że ostatnio często montowałem i demontowałem OSD w celu konfiguracji (nowy nabytek) wtyczka na przewodzie video się poluźniła. Jak startowałem dronem to ruch gimbala, podmuch powietrza spod śmigieł i może wibracje powodował ruch przewody video i przestawał on łączyć (stąd brak obrazu, ale nadajnik i odbiornik się widziały więc obraz nie śnieżył tylko był czarny). Wziąłem lekko ścisnąłem wtyczkę od video kamerki tak, że teraz ciasno siedzi i wszystko powinno być oki.


Na górę
 Wyświetl profil  
 
Post: wtorek 31 lip 2018, 19:10 
Offline
Awatar użytkownika

Rejestracja: środa 03 wrz 2014, 11:11
Posty: 8822
Lokalizacja: 50°08′13″N ; 18°57′59″E
Fajnie, że rozwiązałeś problem.
Ale jak będzie Ci zasięgu brakowało na tych antenach co masz, kup sobie te pagody 2 i będzie na pewno jeszcze lepiej.

Editt
Odnośnie spalonej końcówki mocy u kolegi, to jest dokładnie tak jak piszesz.
Może złe anteny, ze złymi złączami kupiłeś?
Chociaż, jak miałeś włączony nadajnik bez anteny, to padł nadajnik - końcówka mocy.

Na pagodach od actuna, powinieneś mieć lepszy zasięg, to nie ich wina.

Wszystkie przykłady które podałeś, odpowiedź jest twierdząca.
5.8 nie nadaje się do latania nisko, za drzewami itd

Jak masz mały nadajnik, to mógł się też przegrzać w te upały.

Im bliżej będziesz miał anteny, tym gorzej.

_________________
Mój kanał na YT


Na górę
 Wyświetl profil  
 
Post: środa 01 sie 2018, 21:12 
Offline

Rejestracja: poniedziałek 23 kwie 2018, 16:30
Posty: 17
Lokalizacja: Wrocław
Znalazłem przyczynę problemów o których pisałem: ułamana końcówka RP-SMA na końcu nadajnika (2 nóżki i środkowy pin)

Wymieniłem na inny nadajnik video 200mW, założyłem chińskie koniczynki i poszedłem zrobić test. Przeleciałem ponad 500m w otwartym polu, ale dość nisko. Obraz był jeszcze w miarę ok, ale jak obróciłem kopter w swoją stronę to znikł całkowicie. Antena wystawiona pionowo w górę, kopter w miarę poziomo. Co mogło pójść nie tak ?


Na górę
 Wyświetl profil  
 
Post: niedziela 05 sie 2018, 07:44 
Offline

Rejestracja: niedziela 04 cze 2017, 19:26
Posty: 57
Lokalizacja: lubuskie
Jeszcze raz wszystkim dziękuję za pomoc i naprowadzenie na rozwiązanie problemów z FPV. Dzisiaj rano byłem przetestować wszystko po złożeniu od nowa (nowa płyta mocująca - antywibracyjna przerobione mocowanie gimbala i kontrolera storma32) i bez problemów przy wysokości 90m osiągnąłem 600m zero śnieżenia co mnie bardzo zdziwiło taranis QX7 "zaczął do mnie gadać" ze słaby zasięg. Natomiast FPV zero śnieżenia zakłóceń czy cokolwiek innego :P Będę musiał zamocować filtr bo obraz w okularach ma takie jak by "pływające" pasy od góry w dół. nie mam jeszcze DVR więc nie miałem jak nagrać (ale już jest w drodze w ciągu tygodnie powinno dojść :D


Na górę
 Wyświetl profil  
 
Post: niedziela 05 sie 2018, 11:17 
Offline
Awatar użytkownika

Rejestracja: czwartek 22 sie 2013, 20:28
Posty: 324
Lokalizacja: Krosno
Tak sobie przeglądam temat, Kiu, w oczy rzuciło mi się że wspomniałeś o byłym poligonie- czym tam strzelali?

Swego czasu- ładnych parę lat temu natknąłem się w jakiejś gazetce technicznej- że miejsca gdzie strzelano "do ziemi" (moździerze, bombardowania, granaty itp.) są problematyczne dla radia na niskiej wysokości- "leje", dziury po wybuchach itd- nawet jeśli zasypane - to ich granice, kształtu pół-sferycznego i zbliżonego - ze ściankami wyściełanymi odłamkami z bomb/ granatów czy tego w co trafiły - nie raz metalowego - to takie jakby "ziemne" talerze antenowe - co to odbijają i zakrzywiają trafiające w nie fale radiowe. Nie wiem jak to się ma do 2.4-5.8 GHz, ale na MHz rzeczywiście zakłócało- latałem swego czasu nad byłym lotniskiem, podczas wojny niejednokrotnie bombardowanym- analiza terenu wykazała, że w miejscu gdzie większości z nas radio wariowało przy locie nisko nad ziemią (silne zakłócenia) - był zasypany spory lej po bombie.

Czy forumowi znawcy tematu radiowego mogą to jakoś skomentować?
nigdy nie drążyłem sprawy- po prostu latało się omijając nasz lokalny "trójkąt bermudzki" lotniska modelarskiego.

_________________
Mój największy lęk to sytuacja w której ja umieram, a Żona sprzedaje moje "zabawki" za tyle, za ile jej powiedziałem że je kupiłem...


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 22 ]  Przejdź na stronę Poprzednia  1, 2

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.