Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest poniedziałek 16 wrz 2019, 17:56

Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 38 ]  Przejdź na stronę Poprzednia  1, 2, 3
Autor Wiadomość
Post: niedziela 18 lis 2018, 14:58 
Offline
Awatar użytkownika

Rejestracja: piątek 12 lip 2013, 09:44
Posty: 363
Lokalizacja: Kraków
cebulator pisze:
Swojego zamówiłem 18.09, załapałem się dopiero na 4 batcha. Wysłali 30.10.
W Polsce pojawił się 13.11 i od tego czasu jest status Przesyłka w transporcie.
A za tracking trzeba dopłacić.


Ale wystarczy cierpliwie poczekać, mi oba zamówione we wrześniu przyszły :) jeden do X-Lite drugi do x9d, za te cenę, po upgradzie do Flexa nie ma co marudzić

_________________
Pozdrawiam Maciek,
Aktualnie: FrSky x9d, X-Lite, rejsery i DJI Mavic Pro
Stuff dawno temu: Spektrum DX8, Naza v2 +GPS, http://mojerc.pl, KFC32, Nighthawk 280 Pro


Na górę
 Wyświetl profil  
 
Post: poniedziałek 19 lis 2018, 07:18 
Offline
Awatar użytkownika

Rejestracja: poniedziałek 10 wrz 2012, 08:16
Posty: 1421
Lokalizacja: Mielec
Tak, zgadza się, cena robi swoje.
W piątek dostałem i swoją sztukę. To "tylko" dwa miesiące czekania.
Z flexem chyba poczekam aż wyjdzie stabilny Opentx 2.2.3

_________________
Pozdrawiam Sławek

... jeśli nie wiesz co robić, nabieraj wysokości. Jeszcze nikt nie zderzył się z niebem...


Na górę
 Wyświetl profil  
 
Post: poniedziałek 19 lis 2018, 08:53 
Offline
Awatar użytkownika

Rejestracja: piątek 12 lip 2013, 09:44
Posty: 363
Lokalizacja: Kraków
Zainstalowałem 2.2.3 z nightly build i jedynie te komunikaty że to niestabilna wersja trochę irytują, poza tym działa bez jakichś problemów.

_________________
Pozdrawiam Maciek,
Aktualnie: FrSky x9d, X-Lite, rejsery i DJI Mavic Pro
Stuff dawno temu: Spektrum DX8, Naza v2 +GPS, http://mojerc.pl, KFC32, Nighthawk 280 Pro


Na górę
 Wyświetl profil  
 
Post: środa 05 gru 2018, 16:19 
Offline

Rejestracja: czwartek 29 maja 2014, 20:07
Posty: 104
Lokalizacja: Radzyń Podlaski
Dziś i moje zamówienie dojechało ;-)

Trzeba robić 2.2.3 dla flex? Na 2.2.2 jakieś problemy są? Czy 2.2.2 wcale nie obsługuje flex?


Na górę
 Wyświetl profil  
 
Post: środa 05 gru 2018, 16:46 
Offline

Rejestracja: sobota 19 sty 2013, 10:25
Posty: 1380
Lokalizacja: Cieszyn
A mojego nadal brak :-(


Na górę
 Wyświetl profil  
 
Post: środa 05 gru 2018, 21:46 
Offline

Rejestracja: czwartek 29 maja 2014, 20:07
Posty: 104
Lokalizacja: Radzyń Podlaski
Ja coś czuję, że oni wysyłają od końca.
Zamówiłeś pierwszy to dostaniesz ostatni :-( (oby nie)


Na górę
 Wyświetl profil  
 
Post: środa 05 gru 2018, 22:17 
Offline

Rejestracja: sobota 19 sty 2013, 10:25
Posty: 1380
Lokalizacja: Cieszyn
Teraz sprawdziłem że Twój był wysłany 25.10, mój niby 30.10 więc może jeszcze przyjdzie ;-)
Jeśli chodzi o flexa to pewnie musisz wgrać nightly 2.2.3, wg strony frsky i recenzji na YT jest to wymagane do działania.


Na górę
 Wyświetl profil  
 
Post: niedziela 24 lut 2019, 22:20 
Offline

Rejestracja: poniedziałek 05 maja 2014, 21:11
Posty: 411
Lokalizacja: Biała Podlasla
A teraz czekamy na promocję na r9mm? :-)


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 38 ]  Przejdź na stronę Poprzednia  1, 2, 3

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.