Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest poniedziałek 19 sie 2019, 03:32


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 28 ]  Przejdź na stronę Poprzednia  1, 2
Autor Wiadomość
Post: poniedziałek 18 lip 2016, 09:34 
Offline
Awatar użytkownika

Rejestracja: środa 25 lut 2015, 19:22
Posty: 826
Lokalizacja: Trzebnica
arni313 pisze:
Panowie ma ktoś z was lub miał do czynienia ze sterownikiem gimbala bgc 2.2 bodajrze ?chodzi mi o info czy to normalne że się grzeje płytka a dokładnie jeden element na niej chyba tranzystor czy coś w tym stylu.

Wysłane z mojego GT-I9505 przy użyciu Tapatalka


Nic się nie grzeje i nie powinno, najlepiej zròb zdjęcie tego elementu.

_________________
Pozdrawiam
Piotr


Na górę
 Wyświetl profil  
 
Post: poniedziałek 18 lip 2016, 19:27 
Offline

Rejestracja: wtorek 21 paź 2014, 16:12
Posty: 1019
Lokalizacja: Łódź
jak to stabilizator to może się grzać...


Na górę
 Wyświetl profil  
 
Post: wtorek 19 lip 2016, 07:12 
Offline
Awatar użytkownika

Rejestracja: czwartek 03 wrz 2015, 13:51
Posty: 367
arni313 pisze:
Panowie ma ktoś z was lub miał do czynienia ze sterownikiem gimbala bgc 2.2 bodajrze ?chodzi mi o info czy to normalne że się grzeje płytka a dokładnie jeden element na niej chyba tranzystor czy coś w tym stylu.


Jesli mówisz o tym

Obrazek

To u mnie też się grzeje, ale nie sprawdzałem jaki element.


Na górę
 Wyświetl profil  
 
Post: wtorek 19 lip 2016, 07:16 
Offline
Awatar użytkownika

Rejestracja: wtorek 26 maja 2015, 12:16
Posty: 141
Nie nie .u mnie ten układ po lewo a napis ma UTC.to chyba jakiś stabilizator napięcia. Ten układ co od góry ma 3 nogi.grzeje się bardzo bardzo mocno

Wysłane z mojego GT-I9505 przy użyciu Tapatalka


Na górę
 Wyświetl profil  
 
Post: wtorek 19 lip 2016, 19:36 
Offline
Awatar użytkownika

Rejestracja: środa 25 lut 2015, 19:22
Posty: 826
Lokalizacja: Trzebnica
Ja nie mogę poradzić sobie z wibracjami, mam drgania obrazu podczas lotu.
Do tej pory zaciskałem gumki aby był twardszy nic to nie dało, ruszałem pidami a dokładnie parametrem D też nic, czy ktoś wie jak sobie z tym poradzić?

_________________
Pozdrawiam
Piotr


Na górę
 Wyświetl profil  
 
Post: środa 20 lip 2016, 10:50 
Offline

Rejestracja: wtorek 24 sie 2010, 13:19
Posty: 315
Lokalizacja: Opole/Wawelno
Próbowałeś na sztywno przymocować gopro do ramy? bo mi to wygląda na źle wyważony układ napędowy.


Na górę
 Wyświetl profil  
 
Post: środa 20 lip 2016, 16:07 
Offline
Awatar użytkownika

Rejestracja: środa 25 lut 2015, 19:22
Posty: 826
Lokalizacja: Trzebnica
Próbowałem ściągając gumki trytkami, ale nic to nie dało. Wibracje mam na bardzo niskim poziomie. Moim zdaniem z braku stabilizacji w GoPro Hero4 nic więcej nie zdziałamy.
Układ napędowy w Hexie czy w gimbalu?

_________________
Pozdrawiam
Piotr


Na górę
 Wyświetl profil  
 
Post: środa 20 lip 2016, 18:33 
Offline

Rejestracja: wtorek 24 sie 2010, 13:19
Posty: 315
Lokalizacja: Opole/Wawelno
Przymocuj Gopro bezpośrednio do ramy Hexy ( z pominięciem gimbala )
Jeżeli nie będziesz miał jello na nagraniu, to znaczy, że faktycznie masz źle ustawione pidy w gimbalu.


Na górę
 Wyświetl profil  
 
Post: środa 20 lip 2016, 20:47 
Offline
Awatar użytkownika

Rejestracja: czwartek 03 wrz 2015, 13:51
Posty: 367
A kombinowałeś z inną twardością gumek?


Na górę
 Wyświetl profil  
 
Post: czwartek 21 lip 2016, 04:45 
Offline
Awatar użytkownika

Rejestracja: środa 25 lut 2015, 19:22
Posty: 826
Lokalizacja: Trzebnica
Ściągnąłem gumki trytkami i nic nie pomogło. Ale w kamerze znalazłem w ustawieniach że nagrywa mi w 24 kl. Może coś tutaj się zmieni. Zrobię tez test mocując kamerę na sztywno oraz podkładając piankę, o efektach napiszę jak wrócę z pracy.

_________________
Pozdrawiam
Piotr


Na górę
 Wyświetl profil  
 
Post: czwartek 21 lip 2016, 12:22 
Offline

Rejestracja: środa 02 wrz 2015, 17:59
Posty: 1116
Ja tu widzę kołysanie obrazu na boki .

_________________
Pozdro; Hornet2

samolot Spitfire (spalinowy)
copter Typhoon Q500 4K
copter FQ 777 -124
motoszybowiec Easy Glider
helik V931 (AS 350 )


Na górę
 Wyświetl profil  
 
Post: czwartek 21 lip 2016, 12:52 
Offline
Awatar użytkownika

Rejestracja: środa 25 lut 2015, 19:22
Posty: 826
Lokalizacja: Trzebnica
hornet2 pisze:
Ja tu widzę kołysanie obrazu na boki .

A wiesz jak temu zaradzić

_________________
Pozdrawiam
Piotr


Na górę
 Wyświetl profil  
 
Post: czwartek 21 lip 2016, 21:41 
Offline
Awatar użytkownika

Rejestracja: środa 25 lut 2015, 19:22
Posty: 826
Lokalizacja: Trzebnica
Udało się w końcu zwalczyć wibracje. Rozwiązanie przyniosło podłożenie pod Hero4 3 paski z taśmy dwustronnej z pianką. Aby było ciekawiej teraz gimbal nie zawsze się prawidłowo pozycjonuje, ale to już inna bajka.
Film z usuniętymi wibracjami.

_________________
Pozdrawiam
Piotr


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 28 ]  Przejdź na stronę Poprzednia  1, 2

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 6 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.