Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest poniedziałek 15 paź 2018, 12:07


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 3046 ]  Przejdź na stronę Poprzednia  1 ... 196, 197, 198, 199, 200, 201, 202 ... 204  Następna
Autor Wiadomość
Post: piątek 13 paź 2017, 17:52 
Online
Awatar użytkownika

Rejestracja: sobota 07 sie 2010, 12:52
Posty: 392
Lokalizacja: Okolica Koszalina
Baqsthc pisze:
Jakiś zawsze cieszy :D ja tam bym się cieszył na ten Który chce Ben. ...
No Panowie, jeszcze kilka osób i może zmobilizujemy Zbyszka :-) Jeszcze jestem na etapie planów co do nowej platformy, wiec ...

_________________
pozdrawiam
Ben


Na górę
 Wyświetl profil  
 
Post: piątek 13 paź 2017, 22:50 
Offline
Awatar użytkownika

Rejestracja: środa 07 sie 2013, 20:31
Posty: 675
Lokalizacja: Bestwinka
Opóźnione włączanie silnika przy autostarcie mnie też by się przydało, szczególnie w zimie.

_________________
Pozdrawiam
Marek


Na górę
 Wyświetl profil  
 
Post: sobota 14 paź 2017, 14:44 
Offline
Awatar użytkownika

Rejestracja: czwartek 13 gru 2012, 20:48
Posty: 2151
Lokalizacja: Warszawa
Możesz to teraz zrobić podłączając zewnętrzny czujnik temperatury do wejścia USER A2 i konfigurując go w FPV_managerze

_________________
Pitlab & Zbig FPV System - więcej informacji:
http://www.bigaj.com.pl/fpvsystem
http://www.rcgroups.com/forums/showthread.php?t=2621107


Na górę
 Wyświetl profil  
 
Post: niedziela 15 paź 2017, 15:56 
Offline
Awatar użytkownika

Rejestracja: środa 07 sie 2013, 20:31
Posty: 675
Lokalizacja: Bestwinka
Zbyszu, nie bardzo wiem o czym piszesz. Jak czujnik temperatury może opóźnić start silnika o np. 15s? Może jakiś przykład konfiguracji.

_________________
Pozdrawiam
Marek


Na górę
 Wyświetl profil  
 
Post: niedziela 15 paź 2017, 16:36 
Offline
Awatar użytkownika

Rejestracja: czwartek 23 sty 2014, 20:49
Posty: 200
Lokalizacja: Koszalin
marekj pisze:
Zbyszu, nie bardzo wiem o czym piszesz. Jak czujnik temperatury może opóźnić start silnika o np. 15s? Może jakiś przykład konfiguracji.
Myślę, że Zbyszek odpowiedział na zapytanie kolegi Baqsthc z poprzedniej strony:
Baqsthc pisze:
sam też mam prośbę ale to w kwestii OSD. By można było wyświetlać na OSD obie temperatury. Zewnętrzny czujnik I z Płytki :)


Na górę
 Wyświetl profil  
 
Post: niedziela 15 paź 2017, 17:40 
Offline
Awatar użytkownika

Rejestracja: poniedziałek 02 wrz 2013, 21:12
Posty: 950
Lokalizacja: Legnica
Tak, to chodziło o moje pytanie odnośnie OSD. Zbyszku, dalej o tym napiszę w temacie OSD, żeby tu nie śmiecić. A ten takeoff z auto gazem to na prawdę cud miód ficzer by był :)


Na górę
 Wyświetl profil  
 
Post: niedziela 15 paź 2017, 18:40 
Offline
Awatar użytkownika

Rejestracja: środa 07 sie 2013, 20:31
Posty: 675
Lokalizacja: Bestwinka
Też mi się wydawało, że to chyba nie do mnie, ale zapytać nie szkodzi ;-) . Temat opóźnionego startu silnika nadal aktualny :-).

_________________
Pozdrawiam
Marek


Na górę
 Wyświetl profil  
 
Post: niedziela 15 paź 2017, 21:54 
Offline
Awatar użytkownika

Rejestracja: czwartek 13 gru 2012, 20:48
Posty: 2151
Lokalizacja: Warszawa
Publikuję ostrzeżenie o wykrytym będzie w autopilocie w wersji 2.60/2.60a.
Błąd występuje tylko w takiej konfiguracji:
-Usterzenie V-tail
-lotki na jednym kanale RC
-wejście #5 autopilota jest bez podłączonego sygnału wejściowego w trybie równoległym lub w trybie serial zamapowane do kanału nieistniejacego lub wysterowanego na minimum/maksimum.
-do wyjścia #5 podłączone jest servo (jedno lub obydwa)

Jeśli w takiej konfiguracji (i tylko w takiej) w wersji 2.60 dokonamy zapisu trymerów, wówczas wyjście #5 w trybie STAB/AUTO jest wysterowane na stałe na minimum (1000 mikrosekund). Wyjście #1 pracuje prawidłowo w każdym trybie.

Postaram się jutro opublikować poprawkę.

_________________
Pitlab & Zbig FPV System - więcej informacji:
http://www.bigaj.com.pl/fpvsystem
http://www.rcgroups.com/forums/showthread.php?t=2621107


Na górę
 Wyświetl profil  
 
Post: poniedziałek 16 paź 2017, 22:58 
Offline
Awatar użytkownika

Rejestracja: czwartek 13 gru 2012, 20:48
Posty: 2151
Lokalizacja: Warszawa
Zgodnie z obietnicą poprawka 2.60b jest dostępna na stronach Pitlaba.
Udało mi się poprawić błąd, przetestować i jeszcze zrobić godzinny lot z nową wersją.

_________________
Pitlab & Zbig FPV System - więcej informacji:
http://www.bigaj.com.pl/fpvsystem
http://www.rcgroups.com/forums/showthread.php?t=2621107


Na górę
 Wyświetl profil  
 
Post: wtorek 17 paź 2017, 19:55 
Online
Awatar użytkownika

Rejestracja: piątek 02 mar 2012, 12:47
Posty: 701
Lokalizacja: Warszawa
Dzisiaj po dłuższej przerwie przewietrzyłem swojego SkyCruisera.W czasie ostatnich lotów byłem super zadowolony z jego zachowania w powietrzu, natomiast dzisiaj pojawiły się problemy. Już przed startem w czasie sprawdzania działania sterów zauważyłem dziwne zachowanie lotek.
W trybie manual po wychyleniu ich w maxymalne położenie i gwałtownym puszczeniu drążka wracały do zera jakby w zwolnionym tempie. Dodatkowo ich ruch nie był jednostajny, ale wyraźnie skokowy.W trybie stab wyglądało to podobnie z tym, ze nie miały spowolnionego powrotu do neutrum. Takie skokowe wychylenia miały także miejsce przy przechylaniu modelu na boki, serwa pracowały wlłściwie tylko, że wyraźnie skokowo.. W czasie lotu model zachowywał się jakby leciał przy dużym wietrze, cały czas machał skrzydłami.Podejrzewam, że związane to było ze skokowa pracą powierzchni sterowych. Pogoda dzisiaj był praktycznie bezwietrzna, wiec to nie wiatr nim tak poniewierał.
Na filmie widac jak niestabilnie model zachowuje sie w czasie lotu.



Co może być przyczyna takiego zachowania, ne zmieniałem żadnych ustawień od ostatniego lotu :-(

_________________
Pozdrawiam Darek
ZAGI-150 , Sky Cruiser 2400


Na górę
 Wyświetl profil  
 
Post: wtorek 17 paź 2017, 20:38 
Offline
Awatar użytkownika

Rejestracja: wtorek 02 lut 2010, 14:16
Posty: 3029
Lokalizacja: Warszawa
darek_op pisze:
Już przed startem w czasie sprawdzania działania sterów zauważyłem dziwne zachowanie lotek.

I poleciałeś, czy przed startem zresetowałeś system :roll:


Na górę
 Wyświetl profil  
 
Post: wtorek 17 paź 2017, 21:06 
Online
Awatar użytkownika

Rejestracja: piątek 02 mar 2012, 12:47
Posty: 701
Lokalizacja: Warszawa
Oczywiście zresetowałem system, ale nie przyniosło to rezultatów. Stery reagowały prawidłowo na wychylenia drążków, tyle ze nie były to wychylenia płynne.Zrobiłem kilka kółek nad lotniskiem i wylądowłem

_________________
Pozdrawiam Darek
ZAGI-150 , Sky Cruiser 2400


Na górę
 Wyświetl profil  
 
Post: środa 18 paź 2017, 08:44 
Offline
Awatar użytkownika

Rejestracja: czwartek 13 gru 2012, 20:48
Posty: 2151
Lokalizacja: Warszawa
A jak zachowywały się serwa podłączone bezpośrednio do odbiornika?

_________________
Pitlab & Zbig FPV System - więcej informacji:
http://www.bigaj.com.pl/fpvsystem
http://www.rcgroups.com/forums/showthread.php?t=2621107


Na górę
 Wyświetl profil  
 
Post: środa 18 paź 2017, 11:32 
Online
Awatar użytkownika

Rejestracja: piątek 02 mar 2012, 12:47
Posty: 701
Lokalizacja: Warszawa
Tego nie sprawdzałem, dzisiaj spróbuje rozbebeszyć model i spróbować. Ale jeżeli w trybie STAB w czasie przechylania modelu tez występuje ten skokowy ruch to chyba nie ma na to wpływu sygnał z nadajnika.

_________________
Pozdrawiam Darek
ZAGI-150 , Sky Cruiser 2400


Na górę
 Wyświetl profil  
 
Post: środa 18 paź 2017, 11:37 
Offline
Awatar użytkownika

Rejestracja: środa 30 mar 2011, 10:00
Posty: 1696
Lokalizacja: Tarnowskie Góry
Skokowy ruch serw można również próbować wyjaśnić bliskością nadajnika wideo.
Jego stosunkowo duża moc może zakłócać transmisję RC i nie dochodzą wszystkie telegramy.
Zrób próbę z wyłączonym nadajnikiem video.


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 3046 ]  Przejdź na stronę Poprzednia  1 ... 196, 197, 198, 199, 200, 201, 202 ... 204  Następna

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: cebulator, Ryszard_I i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.