Zanim...
Zanim...

Zanim...


Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest wtorek 18 wrz 2018, 22:59


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 1888 ]  Przejdź na stronę Poprzednia  1 ... 121, 122, 123, 124, 125, 126  Następna
Autor Wiadomość
Post: poniedziałek 16 paź 2017, 20:24 
Offline
Awatar użytkownika

Rejestracja: czwartek 13 gru 2012, 20:48
Posty: 2144
Lokalizacja: Warszawa
A co mówi podgląd wejść video? Wizja jest początkowo na obydwu wejściach? Zanika potem na obydwu kanałach, czy diversity nie wybiera właściwego kanału?

_________________
Pitlab & Zbig FPV System - więcej informacji:
http://www.bigaj.com.pl/fpvsystem
http://www.rcgroups.com/forums/showthread.php?t=2621107


Na górę
 Wyświetl profil  
 
Post: wtorek 17 paź 2017, 10:31 
Offline

Rejestracja: niedziela 10 sie 2014, 18:00
Posty: 36
Lokalizacja: Bochnia,Kartuzy
Wizja jest ok i na obydwu kanałach, po 500 m zaczyna robić się kasza na wizji i tak do 1000m, potem zanik sygnału. Przyczyny szukam w nadajniku foxa tylko muszę porządny multimetr sobie kupić.

Edytuj posty!

Zasilanie na serwa dałem osobne i dalej to samo, miałem wcześniej kraksę modelem tak że wyrwalo kable od nadajnika video i tu szukam przyczyny, ale gdyby padła końcówka to raczej nie zrobiłbym nawet 500m?


Na górę
 Wyświetl profil  
 
Post: wtorek 17 paź 2017, 16:51 
Offline
Awatar użytkownika

Rejestracja: czwartek 13 gru 2012, 20:48
Posty: 2144
Lokalizacja: Warszawa
A nadajnik się grzeje, czy może przestał? Sprawdź antenę nadawczą.

_________________
Pitlab & Zbig FPV System - więcej informacji:
http://www.bigaj.com.pl/fpvsystem
http://www.rcgroups.com/forums/showthread.php?t=2621107


Na górę
 Wyświetl profil  
 
Post: wtorek 17 paź 2017, 16:53 
Offline

Rejestracja: niedziela 10 sie 2014, 18:00
Posty: 36
Lokalizacja: Bochnia,Kartuzy
Zbig pisze:
A nadajnik się grzeje, czy może przestał? Sprawdź antenę nadawczą.
Właśnie ze nie grzeje się, antena raczej ok, przynajmniej na oko nic jej nie jest. Antena od kkacpra


Na górę
 Wyświetl profil  
 
Post: czwartek 19 paź 2017, 16:02 
Offline
Awatar użytkownika

Rejestracja: czwartek 13 gru 2012, 20:48
Posty: 2144
Lokalizacja: Warszawa
Fox powinien się grzać, pewnie padła końcówka mocy.

_________________
Pitlab & Zbig FPV System - więcej informacji:
http://www.bigaj.com.pl/fpvsystem
http://www.rcgroups.com/forums/showthread.php?t=2621107


Na górę
 Wyświetl profil  
 
Post: czwartek 19 paź 2017, 16:04 
Offline

Rejestracja: niedziela 10 sie 2014, 18:00
Posty: 36
Lokalizacja: Bochnia,Kartuzy
Nowy fox w drodze :)


Na górę
 Wyświetl profil  
 
Post: piątek 20 paź 2017, 11:24 
Offline
Awatar użytkownika

Rejestracja: wtorek 26 lip 2011, 20:03
Posty: 3360
Lokalizacja: Strefa G
Czy możliwe jest, że GS wprowadza jakieś zakłócenia na obraz ? Coś typu paski pod kątem 45 stopni ?

_________________
Pozdrawiam Damian :-)


Na górę
 Wyświetl profil  
 
Post: piątek 20 paź 2017, 11:58 
Offline
Awatar użytkownika

Rejestracja: poniedziałek 01 lut 2010, 22:07
Posty: 2610
Lokalizacja: Warszawa
Może tak być. A to nie jest "w takt" szarpania serw trackera? A może masz jakąś przetwornicę w układzie?

_________________
________________
Cobra


Na górę
 Wyświetl profil  
 
Post: piątek 20 paź 2017, 12:35 
Offline
Awatar użytkownika

Rejestracja: wtorek 26 lip 2011, 20:03
Posty: 3360
Lokalizacja: Strefa G
Serwa mam zasilane poprzez akumulator żelowy i bec na 6V pomijając w tym GS. Tylko sygnał serw podpięty jest do GS no i wspólna masa.

_________________
Pozdrawiam Damian :-)


Na górę
 Wyświetl profil  
 
Post: piątek 20 paź 2017, 12:39 
Offline
Awatar użytkownika

Rejestracja: poniedziałek 01 lut 2010, 22:07
Posty: 2610
Lokalizacja: Warszawa
To te skośne pasy są przez cały czas?

_________________
________________
Cobra


Na górę
 Wyświetl profil  
 
Post: piątek 20 paź 2017, 13:21 
Offline
Awatar użytkownika

Rejestracja: wtorek 26 lip 2011, 20:03
Posty: 3360
Lokalizacja: Strefa G
Tak :( Na bazie kolegi obraz jest idealny :(

_________________
Pozdrawiam Damian :-)


Na górę
 Wyświetl profil  
 
Post: piątek 20 paź 2017, 14:22 
Offline
Awatar użytkownika

Rejestracja: niedziela 07 lut 2010, 15:24
Posty: 9163
Lokalizacja: Bytom
Odłącz BEC'a od zasilania. Jak paski znikną to masz winowajcę.

_________________
Pzdr. -----MIŚ-----


Na górę
 Wyświetl profil  
 
Post: sobota 21 paź 2017, 10:05 
Offline
Awatar użytkownika

Rejestracja: czwartek 13 gru 2012, 20:48
Posty: 2144
Lokalizacja: Warszawa
Pewnie masz gdzieś pętlę masy pomiędzy serwami (BEC-em) i video

_________________
Pitlab & Zbig FPV System - więcej informacji:
http://www.bigaj.com.pl/fpvsystem
http://www.rcgroups.com/forums/showthread.php?t=2621107


Na górę
 Wyświetl profil  
 
Post: sobota 21 paź 2017, 14:38 
Offline
Awatar użytkownika

Rejestracja: wtorek 26 lip 2011, 20:03
Posty: 3360
Lokalizacja: Strefa G
Odbiornik zasilane przez główne złącze (+,-) więc sygnał video puszczam jednym luźnym przewodem ?

_________________
Pozdrawiam Damian :-)


Na górę
 Wyświetl profil  
 
Post: sobota 21 paź 2017, 15:18 
Offline
Awatar użytkownika

Rejestracja: czwartek 13 gru 2012, 20:48
Posty: 2144
Lokalizacja: Warszawa
video puszczasz ekranowanym?

_________________
Pitlab & Zbig FPV System - więcej informacji:
http://www.bigaj.com.pl/fpvsystem
http://www.rcgroups.com/forums/showthread.php?t=2621107


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 1888 ]  Przejdź na stronę Poprzednia  1 ... 121, 122, 123, 124, 125, 126  Następna

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.