Zanim...
Zanim...



Polskie Forum FPV

Forum modelarzy i pilotów FPV
Dzisiaj jest poniedziałek 21 paź 2019, 21:37


Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 2 ] 
Autor Wiadomość
Post: środa 05 cze 2019, 08:44 
Offline

Rejestracja: czwartek 17 lis 2016, 14:55
Posty: 1
Lokalizacja: Gdańsk
Witam ,mam problem z kontrolerem, ładuje się do polowy i na tym koniec ladowania , podłączam jeszcze raz i ładuje się z 10 sec i koniec . Po takim ładowaniu mam nie pełne 3 kropki , to starcza na jeden lot i piszczy że bateria słaba. Aku do wymiany czy problem z elektroniką?


Na górę
 Wyświetl profil  
 
Post: niedziela 13 paź 2019, 10:12 
Offline
Awatar użytkownika

Rejestracja: czwartek 10 wrz 2015, 12:24
Posty: 3
Lokalizacja: Łódź
Cześć!
Czy problem udało sie rozwiązać? W moim ph4 mialem to samo tylko juz 2 kropki max ładowało a po 2 bateriach wylatanych aparatura już dawała sygnały pikaniem low battery. Jest to ponoć bardzo częsty problem jak szukałem po necie info. Rozwiązanie jest bardzo proste - trzeba hotairem przelecieć płytkę w okolicach diod i wejścia ładowania. Kilka machnieć hotem i aparatura jak nowa ;-) .
https://youtu.be/6pr6YhdnOYg


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 2 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group

Strona korzysta z plików cookie w celu realizacji usług zgodnie z . Polityką prywatności
Możesz określić warunki przechowywania lub dostępu do cookie w Twojej przeglądarce lub konfiguracji usługi.